PfSense 2.0 and Proftpd Ubuntu Server



  • Hello guys, to have a problem on my network.

    Well then I have a pfSense 2.0 with two WAN (Embratel and Net Enterprises) and Lan
    I also have the package SquidGuard Squid and where do I control access to sites, restricting access to some sites.
    My internet's embratel has 4 Fixed Ip's. x.x.x.1, x.x.x.2, x.x.x.3, x.x.4
    Previously was on my ftp ip xxx2 and pfsense no ip xxx1, so the ftp was not behind the firewall and its use was perfect.
    Now I put proftpd behind pfSense and a problem occurred.
    By Lan, all connect and send and file usually lower, only to people who are not in my network and connect it via IP from pfSense (xxx1) it limits the upload file. When you try to send a file over 13 megs, it sends up to 13 megs, passing that he cuts the connection. To download the file, it does not limit anything.

    Does anyone know what can be? I do not know if I was very clear. Please help me. I've tried everything.



  • @frbaratieri:

    I've tried everything.

    You are probably overstating the case.

    Have you checked the server log for an explanation?

    Have you checked the pfSense log file for relevant events (e.g. LINK DOWN/UP) around the time the file transfer failed?

    You don't seem to have yet provided strong evidence that pfSense is related to this.


Log in to reply