[SOLVED] Fresh install from Netgate hardware.



  • I am running version 2.0.1

    I am having a difficult time communicating in multiple areas.

    My WAN setup is:
    50.125.167.240 / 29
    GW: 50.125.167.241
    pfSenseIP: 50.125.167.242

    My LAN is set to static:
    Lan Address 192.168.5.1
    DHCP Range: 192.168.5.170 - 254

    I can ping the pfsense box's local IP from a workstation no problem. The workstation can not access the internet.  When I try to ping the local workstation from the pfsense shell, it's a no go.  When I try pinging ANYTHING from the pfsense shell, internal or external, nothing comes back. I can't even ping the gateway (50.125.167.241) of the ISP that it's plugged into.

    My /etc/resolv.conf is the DNS's servers of the ISP.  I can successfully ping the gateway address from a completely separate workstation. I can also ping the ISP DNS servers from a separate workstation.

    Basically, it seems as though my pfSense box cannot ping in or out. The workstation attached to the pfSense box can ping the pfSense box, but has no internet access.  The workstation attached to the pfSense box can also access the web config tool.

    Any ideas?  Thank you in advance.

    FIXED = It was my stink'n ISP's issue. Good to go!



  • Does your pfSense have a default route? Check by pfSense shell command

    netstat -r -n



  • I believe so, here is the output:

    Routing tables

    Internet:
    Destination        Gateway            Flags    Refs      Use  Netif Expire
    default            50.125.167.241     UGS         0     2525    em5
    50.125.167.240/29  link#6             U           0    10076    em5
    50.125.167.242     link#6             UHS         0        0    lo0
    74.40.74.40        50.125.167.241     UGHS        0      288    em5
    127.0.0.1          link#8             UH          0      275    lo0
    192.168.5.0/24   link#5             U           0     1462    em4
    192.168.5.15     link#5             UHS         0        0    lo0



  • @physikal:

    I can't even ping the gateway (50.125.167.241) of the ISP that it's plugged into.

    What is reported when you attempt that?

    What is the state of the WAN interface? (Maybe it is not UP).



  • when pinging 50.125.167.241 (The Gateway) It says "ping: sendto: host is down"

    When on the main page of the pfSense web config tool, it lists out interfaces and WAN is listed as being up (green up arrow).

    BTW Thanks for your help, I appreciate it!



  • @physikal:

    when pinging 50.125.167.241 (The Gateway) It says "ping: sendto: host is down"

    That means the gateway IP isn't responding to ARP, so it's completely unreachable. Can validate that under Diag>ARP or running "arp -a". It sounds like maybe you don't have the NICs plugged into the right spot, LAN and WAN swapped maybe.



  • ? (50.125.167.241) at (incomplete) on em5 expired [ethernet]
    ? (50.125.167.242) at 00:90:0b:26:a2:a7 on em5 permanent [ethernet]
    ? (192.168.5.170) at 00:50:56:b7:58:a2 on em4 expires in 1163 seconds [ethernet]
    ? (192.168.5.15) at 00:90:0b:26:a2:a6 on em4 permanent [ethernet]

    This is the response from arp -a

    Not sure what it means hehe.  I'm pretty sure I have them in the right ports though.  If I had my "lan" cable in the "wan" port, I wouldn't be able to access the web config tool on the LAN address right?



  • Yeah if you can get in LAN-side you have the LAN port correct. If WAN shows as "up" under Status>Interfaces and that's the only other NIC you have plugged in, then you have to have the right NIC there as well. The "incomplete" it's showing for your gateway IP means it's not responding to ARP which means you have not even the most basic level of connectivity to it.

    You mentioned - "I can successfully ping the gateway address from a completely separate workstation." - where does that workstation reside that it can hit the gateway? Is something else on your network already using that .242 IP maybe? Or was previously and you haven't power cycled your upstream router/modem (if you even can) since? That could possibly explain it. Trying a different IP in your /29 that you've never used anywhere else if possible would confirm or deny that.



  • The completely different workstation is my home machine.  I also tried changing the WAN IP of a different IP in the block of addresses they allocated to me with no luck, same result unfortunately.



  • There have been reports that some modems (cable modems if I recall correctly) will only talk to the one downstream MAC address. If you change the downstream device (e.g you home workstation to pfSense router) then it is necessary to power cycle the modem, with power off for at least 10 seconds, to get it to recognise there is a new downstream device.

    I have never seen this problem and I don't know the details of how such modems behave beyond what I have written.


Log in to reply