[OFFTOPIC] DNS PLACA DE REDE



  • Pessoal

    Estou com um problema nao relacionado ao PFsense mas talvez alguem possa me ajudar.
    Em um PC da rede o DNS da placa de rede altera sozinho, pode fixar o DNS manualmente mas depois de alguns minutos a conexão com a internet cai e ao checar novamente a configuração DNS ela foi alterada para o IP 37.123.113.141
    Acredito que seja o virus DNS Changer, mas ja escaneei com várias ferramentas e nao achou nada.
    Alguem ja pegou este problema?

    Desde ja agradeço.



  • Qual o sistema operacional da máquina com essa placa? Que ferramentas você usou para verificação de virus? Já tentou alguma ferramenta para detecção de rootkits? Tem algum servidor AD servindo DNS nessa rede?
    Esse DNS 37.123.113.141 aponta para uma localidade próxima a Leeds na Inglaterra (UK):
    http://www.ip-adress.com/whois/pt/37.123.113.141



  • Sistema operacional Win 7 32 bits, rodei as ferramentas da norton, trend e kaspersky nao encontrou nada. Nao tem nenhum servidor na rede, apenas workgroup. Por uma questao de tempo, acabei voltando a imagem da maquina, mas queria entender o que aconteceu, se realmente era o virus ou nao, tudo indica que sim. O modem usado é um Dlink 500B que ja atualizei o firmware pois a propria Dlink reconhece que tem uma falha de segurança no modem.



  • Deve ter algum executavel meio diferente rodando e iniciando junto com o Windows, copia ele e joga no: https://www.virustotal.com/
    Lá ele vai te falar qual o antivirus vai pegar a praga!



  • @radoll:

    Por uma questao de tempo, acabei voltando a imagem da maquina …

    Essa eu gostei! Gente precavida sempre tem um backup que salva a vida.
    Segundo as ultimas analises de antivirus, o Bitdefender é superior a todos os outros. Tenho usado ele para teste.
    Antigamente, na versão free do Bitdefender, ele pegava coisas que nenhum outro era capaz. Parece que continua sendo o melhor.

    @radoll:

    … mas queria entender o que aconteceu, se realmente era o virus ou nao, tudo indica que sim.

    Pode ter sido um rootkit. Mais provável que um virus, nesse caso.



  • Você desabilitou o firewall do windows ou usa ele com usuário administrativo?



  • Estou com o MESMO problema!! Avisem caso descubram uma solução!!



  • @gilbertopecker:

    Estou com o MESMO problema!! Avisem caso descubram uma solução!!

    gilbertopecker,

    Bem vindo ao fórum!  :)

    Ajude no diagnóstico, pesquise na internet. O radoll resolveu formatando, então por hoje, só você aqui no fórum tem condições de identificar. o que entrou na sua maquina.

    • procure por processos que estão abrindo portas

    • bloqueie a maquina no firewall e monitore o que ela tenta acessar

    • etc, etc etc

    att,
    Marcello Coutinho


Log in to reply