IPv6 Gateway Address on IPv4 Only Interface Error [GRE] [SOLVED]



  • 2.1-BETA0 (amd64)
    built on Thu Oct 25 18:52:04 EDT 2012
    FreeBSD 8.3-RELEASE-p4

    I already have the interface set up and enabled and there is no IPv6 on it, just IPv4. Not sure why I am getting this error - my SITE1 pfsense box didn't do it for me. Tried completely removing all of the config and rebooting and then re-creating the GRE tunnel/interface and it still throws me the error. I can remove the gateway IP address and get it to save - but then it just shows up as "dynamic." Any ideas?



  • i'm running a build from nov 14th.
    i just setup a bogus gre tunnel, assigned it an interface,enabled it ipv4 only and added a ipv4 gateway to it.
    no errors except i don't actually have a valid gre tunnel ;)

    perhaps you should update from webgui to a later build



  • That was the ticket man thanks. I was a little leery about the update since I did some beta updates before and they broke things but this seems to have solved it. I appreciate the reply.


Locked