Problemas com squid guard.



  • Boa tarde pessoal, conheci essa ferramenta maravilhosa chamda pfSense e estou curtindo demais.
    Estou tendo alguns problemas com a versão 2.01.
    Tenho o squid + squidguard configurado.
    So que mesmo desabilitado meu squidguard, quando alguns usuarios tentam acessar alguns sites, aparece como se o squidguard tivesse bloqueado, so que não tem nada bloqueando, desabilitei o squidguard para teste e continua. Antes era bloqueado, depois que desabilitei está dando este problema.
    Alguém pode me da uma luz?
    Valeus..

    (Acesso negado! Por favor entre em contato com o Administrador da Rede! => Elvio Jr <==> : 403 Forbidden
    Reason:
    –------------------------------------------------------------------------------
    Client address: 10.0.0.55
    Client user: vendas02
    Client group: Parcial
    Target group: blk_BL_socialnet
    URL: http://pt-br.facebook.com



  • Em uma versão nova do squid, no squidguard voce precisa desmarcar a caixa de "enable" dar um "apply" e depois lá embaixo dar um "save".
    Depois vá em "proxy server" e de um "save" para ele constar que foi configurado.
    Ou use o console e digite : squid -k reconfigure

    Antigamente só desabilitando o squidguard ele já parava, depois que teve alguma atualização do squid, precisa ser feito assim agora.Você não é o primeiro a ter esse problema!.



  • Atsuma, vou tentar, mas já estou sem squidguard pra vc ter uma ídeia.
    Já posto quando tentar.
    Valeu :)


Locked