Can Anyone Help!! i am fresh man in Pfsense!! help!!!



  • hi everyone,

    i got a problem in setting up my pfsense in my house. the attachment is the network mapping in my house.

    so my laptop can access pfsense but not the INTERNET.

    i try tracert google.com

    can tract up to 192.168.2.1.

    and in the pfsense i can also use the wan to ping google.

    it seems something wrong between the wan and lan connection.

    can anyone told me how to solve this problem, thank you.

    regards.
    ![Copy of homeNetworkMapping.jpg](/public/imported_attachments/1/Copy of homeNetworkMapping.jpg)
    ![Copy of homeNetworkMapping.jpg_thumb](/public/imported_attachments/1/Copy of homeNetworkMapping.jpg_thumb)


  • Netgate Administrator

    Hi, welcome.  :)

    It will be either a firewall problem or a routing problem.
    If it's a firewall problem you will see entries in the firewall log blocking your wireless clients. Add firewall rules to allow the outgoing traffic.

    If it's a routing problem you will not see and log entries.
    How have you configured your WAN interface? Static IP? Have you added a gateway? Where is the gateway IP?

    Have you still got NAT set to 'automatic outbound NAT rule generation'? That's the default setting so it will be if you haven't changed it.

    Are you uising the pfSense DHCP server to allocate IPs to your wireless clients? Is it passing them the correct gateway address? It should be either set to the interface IP or left blank (which will do the same thing).

    Please run ipconfig (assuming they are Windows) on one of your clients and paste the output here.

    Steve



  • I'm still fairly new to pfSense myself but if you are still having issues, I might be able to help you.



  • thanks for replying i think i found the problem and a bit silly to set the lan gateway to point to itself. and it works now.



  • @timllz83:

    thanks for replying i think i found the problem and a bit silly to set the lan gateway to point to itself. and it works now.

    Those simple mistakes are usually the hardest ones to track down.  I constantly type 172.168.x.x instead of 192.168.x.x at home since we use a lot of 172.x.x.x private networks at work.



  • You are currently running Double NAT, which is a very undesireable setup. See if you can get your modem/router to be in bridge mode so the real wan address goes to the pfsense box.


Locked