Unable to login to PFSense Webconfig after IPSec setup.



  • I was setting up a site-to-site ipsec vpn like I have done before and realized as I pushed the apply button that I had the remote subnets switched. Problem is since I applied the settings, I'm not able to get the Webconfig to load at all on the local box. Everything still seems to be working fine just can't change anything because I can't get the webconfig to load.

    Is there a way from the console to disable the IPsec? If so, you may need to spell it out for me a little since I haven't ever done anything with the console except the regular setup config.

    Appreciate the help.

    Nick



  • Running "killall racoon" at a command prompt should flush the SPD and leave you able to get back in. At least until something gets touched that restarts it, but if you go straight to the IPsec page and delete or fix the wrong entry and save, you should be good.


Locked