Problem with ipsec and racoon service



  • Hello,
    I have a problem with pfsense 2.0.1
    The service racoon (for ipsec) is stopped.
    If I try to start, find this in system.log:

    php: /status_services.php: The command '/usr/local/sbin/racoon -f /var/etc/racoon.conf' returned exit code '1', the output was '/libexec/ld-elf.so.1: Shared object "libldap-2.4.so.8" not found, required by "racoon"'

    can you help me ?


  • Rebel Alliance Developer Netgate

    You'll need to reapply a firmware update.

    You must have installed a package that replaced the ldap library, such as squid, and then uninstalled it, which removed it.

    Reapplying your current firmware will replace the files with the proper versions and allow them to work again.


Locked