I need help (as soon as possible) SQUID 3?



  • Currently using squid3 to load balance my webservers. And the firewall got turned off (power loss), now trying to do delete the application and re-install it, to get it back online. Now coming up with an error?

    php: /pkg_mgr_install.php: The command '/usr/local/sbin/squid -k reconfigure -f /usr/local/etc/squid/squid.conf' returned exit code '1', the output was '2012/12/03 12:49:59| WARNING: Netmasks are deprecated. Please use CIDR masks instead. 2012/12/03 12:49:59| WARNING: IPv4 netmasks are particularly nasty when used to compare IPv6 to IPv4 ranges. 2012/12/03 12:49:59| WARNING: For now we will assume you meant to write /24 2012/12/03 12:49:59| WARNING: Netmasks are deprecated. Please use CIDR masks instead. 2012/12/03 12:49:59| WARNING: IPv4 netmasks are particularly nasty when used to compare IPv6 to IPv4 ranges. 2012/12/03 12:49:59| WARNING: For now we will assume you meant to write /24 2012/12/03 12:49:59| WARNING: Netmasks are deprecated. Please use CIDR masks instead. 2012/12/03 12:49:59| WARNING: IPv4 netmasks are particularly nasty when used to compare IPv6 to IPv4 ranges. 2012/12/03 12:49:59| WARNING: For now we will assume you meant to write /24 2012/12/03 12:49:59| ERROR: '0.0.0.0/0

    Does anyone know what to do?



  • Perhaps some default config which wasn't written into a .conf file.
    Go to every GUI windows and click save again to make sure all configuration is written to the files.


Locked