How to use static route in WAN port of NAT(version 1.2.3)?



  • I found that the WAN port will ignore the static route (use default gateway) for incoming traffic, how can I enable the static route?
    I try to add the firewall rule with gateway, but in 1.2.3 I can't choose the gateway of static route.
    Thanks for your answer.



  • reply-to has to be disabled for that scenario to function. That can't be done on a granular basis in 1.x (if at all, I don't recall for sure), have to be on 2.x.



  • Thanks for your help, I will try 2.0.1


Locked