SNORT 2.8.6.1 PFSense 1.2.3


  • Banned

    Snort.org Rule Pack Download Error:
          –------------------------
          Subscription: false
          --------------------------
          No rule pack with this filename is available to you.
          --------------------------

    Why since I am a reg. subscriber....?


  • Banned

    I get this error and Snort wont start…..hesitant to install 2.0.2. as of now.

    Warning: mkdir(/var/log/snort/snort_em016577): No such file or directory in /etc/inc/pfsense-utils.inc on line 2149 Warning: mkdir(/var/log/snort/snort_em016577/barnyard2): No such file or directory in /etc/inc/pfsense-utils.inc on line 2149 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 129 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 130 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 131 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 132 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 133 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/pfsense-utils.inc:2149) in /usr/local/www/snort/snort_interfaces.php on line 136



  • Packages are no longer supported on 1.x versions. The binaries are no longer updated, and Sourcefire no longer puts out rules for Snort 2.8.6.1.


  • Banned

    Thx Chris :) Merry christmas to you and your familiy!



  • Thanks, same to you!


Locked