NAT Online Gaming Problems



  • Hello,

    i tried to play Dawn of war online but whenever i am trying to connect to a game it never happens.  I found some ports that need port forwarding and opened on the firewall.  I did add them in NAT and Firewall rules but still with no luck.  However my Linksys WRTS54GS router by opening and port forwarding those ports its working.

    Below is my NAT entry which is the same for the rules entry.  The range is a very big one.  Not all of them are actually needed but i did opened them all just to be sure for testing.

    WAN  TCP/UDP  6112 - 29920  192.168.123.205 (ext.: )  6112 - 29920  DOW Ports

    Any help why this is not working will be greatly appriciated.

    My pfsense router runs on a P4 3.2Ghz PC and its version 1.0.1 built on Sun Oct 29 01:07:16 UTC 2006



  • If DoW is like CoH then you may want to search static ports.



  • @BigTy:

    If DoW is like CoH then you may want to search static ports.

    i dont know what is CoH.  What do you mean by static ports?





  • make a port forward for youre ports the edit them
    you see a advanst button
    under that is the static option this disebels a securty feture a freebsd
    normaly a conection enters pfsense on port 7890 and want to go to port 80 in timboekto
    it leefs pfsense as port 1234 destinaton port 80 in timboektoe
    some programs dont like that

    you need to make 1 portforward
    and 1 outgoning rule
    so that input and output for those ports are not scrambled any more



  • Compant of Heroes.



  • @cmb:

    http://wiki.pfsense.com/wikka.php?wakka=StaticPort

    perfect post that solved my problems.

    Thanks for all the info guys.


Log in to reply