PfSense LAN & Internet suddenly stopped working



  • We have used this firewall several months without problem but on 25th we noticed that the our LAN and Internet was not working anymore (probably during weekend too but we don't know).
    It's a ALIX.6F2 board I believe. The power LED's is shining and the two RJ45 are shining. I get no IP from DHCP anymore, I tried a static IP on a computer connected to it but still no access. And I tried connect with serial port with Putty but all I get is a blank screen, I don't know how serial console works…

    We tried reset it but it still has the same issue. How can I now what's wrong when I can't access it?



  • This is my second week running Pfsense and getting to know its quarks. I'm running a full install on a laptop, a bit different than a ALIX but to save time and prevent hardship, I would simply perform a complete reinstall. There could be some hardware issues with the ALIX but that's another ball game. Be sure and perform a backup of your configuration file once its up and running to save time if it goes astray again.

    For software issues … sometimes its easier and quicker to rinse, and repeat.



  • I guess you have tried to ping the pfSense LAN address. If you had enabled SSH then you can use an SSH client (e.g. Putty) to reach the system across the LAN. (Assuming you know the LAN IP address)
    When you power it on, the left-hand LED should come on steady for about 30 seconds while it is doing BIOS startup and then FreeBSD initial booting. Then the 3 LEDs should rotate through flashing for 30sec to 1min while the pfSense startup script is running. Then it will go back to the left-hand LED on steady. If that sequence is happening then it must be booting pfSense reasonably.
    The console will normally be 9600 baud, 8 bits, no parity. A DB9F null modem cable should get you from a COM1 port on a PC to the COM port of the Alix - http://www.pcengines.ch/db9cab1.htm - I have been using this Tripp Lite serial cable - http://www.amazon.com/gp/product/B000067SCH/ref=oh_details_o02_s02_i00 - you probably only need pins 2 and 3 crossed I suspect, I would be surprised if the comms insists on all the hardware handshake pins.



  • I think the CF-card was corrupt. I reinstalled pfSense from scratch on a diffrent card and now it booted properly.
    I just need to configure it now.


Locked