Snort libpcap.so.1 error <1 Jan 17:28:23 build>



  • Just updated my pfsense box from the 15 Dec build to the Tue Jan 1 17:28:23 EST 2013 build this morning.  Upon restart, I get this message which stops snort from starting:

    –--------------------------------------------------
    snort[8383]: FATAL ERROR: Failed to load /usr/local/etc/snort/snort_57678_em1/dynamicpreprocessor/libsf_smtp_preproc.so: Shared object "libpcap.so.1" not found, required by "libsf_smtp_preproc.so"
    –--------------------------------------------------

    I haven't been fiddling around with anything in there for the last three weeks.  Matter of fact, I don't have the smtp preprocessor selected nor do I have any of the smtp categories selected.

    Any idea of how to fix this or any workaround?

    Thanks!


Locked