VIA EPIA-M6000 problem



  • Hello I am having some trouble installing pfsense on a VIA motherboard; I have tried both the amd64 and i386 version but I keep on getting an error

    here are the specs of my mobo; any advice to point me in the right direction would be appreciated

    IOS ID:  05/19/2004-VT8623-8235-CLE26I01C-00
    OEM Sign-On: Model: EPIA-M    BIOS revision: 1.16
    Chipset:  VIA 82C3123 rev 0
    CPU Type:  VIA C3
    CPU Speed: 600 Mhz
    CPU Max:  1000 Mhz
    BIOS ROM In Socket: Yes
    BIOS ROM Size: 256K
    Memory Installed: 512 MB
    Memory Maximum: 0 MB

    HDD is an SSD that connects through an IDE converter


  • Netgate Administrator

    That's definitely not 64bit so use the i386 version.

    What are the errors you're getting? What image are you installing from and how? More information will be helpful.  ;)

    Steve



  • I have done a number of pfSense installs on mini-ITX motherboards with VIA C3 CPUs and 256MB RAM.
    I have another mini-ITX motherboard with VIA C3 CPU and SATA drives connected to IDE sockets through IDE to SATA adapters.
    I am not aware of any reason why your configuration wouldn't work.

    In addition to information Steve has asked for: What boot device are you using?
    Have you tried installing onto the hard drive on another PC then moving the hard drive?



  • thanks for the input….i figured out the problem i think...i was trying to install live-cd 2.0.2 i386 via usb-dvd drive with the iso burnt to a dvd...pfsense would not install even when i chose option 2....i then remembered i had a cd with version 1.2 laying around; this install without any issue with option 2....i dont know if it was the version i was trying to install or the install media that was causing the issue....now i will trying to install version 2.0.2 using a cd tomorrow


Locked