Squid and some website issues



  • Hi Team,

    I have pfsense 2.0 with squid 2.7.9 pkg v.4.3.1 installed on.

    I works well but there is one website that I can not go to

    I get the following error:

    While trying to retrieve the URL: http://www.nightline-deliverscom/
    The following error was encountered:
    • Read Error
    The system returned:
        (60) Operation timed out
    An error condition occurred while reading data from the network. Please retry your request.
    Your cache administrator is  xxxxxxx@xxxxx.xxx

    I tried to clear the cache of squid

    1. cd /var/squid/cache
    2. rm -rf *

    Then squid stops and I am able to get to that website but when I do a

    1. squid -z

    and squid restarts again I can not go to that site.

    The site in question is

    http://www.nightline-delivers.com

    Can anyone advise pls

    I could not see any errors in the system logs.



  • anyone has any ideas at all pls?

    Cheers,

    Raj



  • Have you tried a traceroute when squid2 is active?
    Have you tried the squid3 package? (http 1.1?)

    I'm running squid3 on pfSense 2.1 beta, I can visit the mentioned site, no problems.



  • check with firebub(firefox plugin) on network plugin tab what does not work.



  • rajbps:
    Did you try to access the site in question using a different router? I found that independent from using Squid or not that I can resolve the name, but I cannot ping or browse this site. It looks as if it is down.


Locked