Web GUI crashes



  • Hi,

    I used the few latest build (embedded-2g-i386) and I am experiencing a problem. When configuring in the web GUI, it stops responding every so often (especially happens when trying to access the Interfaces and/or PPPs menus)

    Hardware is a Neoware CA10 (Via 1Ghz, 1GB DDR2, Via Rhine II onboard as WAN) with an Intel Dual Port PCI NIC and a Huawei E397 4G/LTE USB Dongle. pfSense is dd'ed on an InnoDisk 2GB DOM which is interfaced on the Onboard 44pins IDE port.

    Restarting web configurator via SSH is doing the trick and gives me the page I need but this is annoying.

    I tried the following:

    • Changed NIC

    • write 0s to the DOM and fresh reinstall

    • Tried to use HTTP instead of HTTPS

    All that without success  :-[… I have not changed the PCI Riser nor tested the RAM yet though. :-\

    I see nothing wrong in lighttpd.log so don't know where this can come from...



  • anything in /tmp/php_errors.log or /tmp/PHP_errors.log?
    or interesting in the system log, either from the GUI, or:
    clog /var/log/system.log


  • Rebel Alliance Developer Netgate


Locked