Complete Hardware



  • Hi there,

    first, sorry for my bad english ….

    Is the following hardware for pfsense 1.2.3 ok?

    I'm desperate...

    1x BA-SP1310LID
    1HE Short-Rack Intel Atom-D525 Server Barebone, 25 cm tief

    • 19" - 1HE Intel Atom Happyware Server SP1310LID
    • CPU: Intel Atom D525 Dual Core
    • Chipsatz: Intel ICH9R Chipsatz
    • bis zu 4 GB DDR3 unbuffered RAM, 800 MHz
    • LAN: 2x Intel 82574L Gigabit LAN
    • HDD: bis zu 2x 2.5" HDD oder SSD
    • Gehäuse: 19" 1HE Industriegehäuse
    • Netzteil: 200W ATX
    • PCI-Riser-Karte: 1x PCIe x4 (im x16 Slot) ist optional
    • Farbe: schwarz
    • Tiefe: 25 cm
      1x RAM-KVR800D2E5-2G
      DDR2 RAM 2048 MB, PC800, ECC unbuffered, 240pin
      DDR2 RAM 2048 MB, PC800, ECC unbuffered Speicher, 240pin
      1x RSC-RR1U-E16
      Riser-Card 1U, PCI-E x16 to PCI-E x16
      1x HDD-HTS545032A7E380
      2.5", 320 GB, SATA-2 (3 Gb/s), 5.400 U/Min, 8 MB Cache
      Hitachi Travelstar Z5K500, 5.400 U/min, 2.5" SATA-2 (3Gb/s)
      Festplatte
      1x LAN-INTPRO1000PT1-S
      PRO/1000 PT Single Gigabit LAN Server Adapter, bulk, LP
      Intel PRO/1000 PT Gigabit LAN Server Adapter, 1x RJ45,
      PCI-Express, bulk, LP

    Thanks for help,
    xKoGa


  • Netgate Administrator

    In general D525 ICH9 based motherboards work fine as do Intel 82574L NICs. I don't know if anyone has used that specific motherboard though.
    You should be using 2.0.2 though. 1.2.3 is now very old.

    Steve



  • @stephenw10:

    1.2.3 is now very old.

    Possibly too old to support 82574L NICs. You should search the forums for "82574L". You MIGHT need a snapshot build of pfSense 2.1 to get support for those NICs.


  • Rebel Alliance

    Regarding to the Intel 82574L NICs, i'm using a Supermicro H8SCM Motherboard, which have 2 of them, and they are working OK with 2.0.1 / 2.0.2



  • Can i easily update from 1.2.3 to 2.x ?


  • Netgate Administrator

    Yes but as Wallabybob pointed out your NICs may not work under 1.2.3 which would make it a lot more difficult (if not impossible). Why not just install 2.0.2? You can import a 1.2.3 config file if you have hundreds of firewall rules you need to use.

    Steve


Locked