[Resolvido] Não conecta RDP / SSH ou qualquer outra coisa…



  • Minha versão do pfSense:

    FreeBSD maybach.prosperi.local 8.1-RELEASE-p13 FreeBSD 8.1-RELEASE-p13 #0: Fri Dec  7 23:04:01 EST 2012     root@snapshots-8_1-amd64.builders.pfsense.org:/usr/obj./usr/pfSensesrc/src/sys/pfSense_SMP.8  amd64
    [/cod[/code]
    
    Tenho uma regra habilitando meu endereço IP acessar qualquer protocolo para qualquer destino, porém eu não estou conseguindo conectar RDP / SSH, etc...
    
    Quais são as possíveis causas para ocorrer isso?
    


  • tem que ver onde está essa regra. se possivel poste aqui ..
    veja se antes da regra de liberação.. vc não esta bloqueando..



  • @mantunespb:

    tem que ver onde está essa regra. se possivel poste aqui ..
    veja se antes da regra de liberação.. vc não esta bloqueando..

    Mantunespb,

    O pfSense estava funcionando perfeitamente até ontem, hoje alguns cliente reclamaram que não estava conseguindo acessar sessões RDP e SSH, então criei uma regra com acesso total a qualquer protocolo e destino para testar, por exemplo se eu abrir uma sessão de dentro do pfSense eu consigo acessar, mas depois do pfSense não, e não existe nenhuma regra de bloqueio antes, a única regra de bloqueio é a última que bloqueia tudo que não foi autorizado pelas regras anteriores.



  • amigo,

    não pode parar de funcionar se algo não tiver sido feito antes.
    coloque as regras aqui para entender o seu ambiente.

    mantunespb



  • Senhores,

    Estranhamente o pfSense voltou a funcionar como deveria, fiquei curioso com isso e comecei a estudar a causa do problema, mas não encontrava nada, esse final de semana ocorreu um desligamento no condomínio aonde fica a minha empresa, lembrei desse fato e rodei uma ferramenta de checagem de disco (eu já estava desconfiado desse disco pois estava funcionando mal) e infelizmente o HD aonde estava rodando o meu pfSense estava cheio de badblocks, realizei a troca do HD e restaurei o pfSense com as regras, no momento tudo funcionando como deveria!

    Obrigado pelo apoio!

    PS: Esqueci de comentar que rodo o pfSense no Hyper-V


Locked