Amule Id Baixa: Problemas com portas



  • Prezados.

    Vim aqui pedir a ajuda dos senhores.

    Segui vários tutoriais para abertura de portas a fim de ter id alta no amule (linux).

    Estou tentando abrir as portas para o IP de uma máquina específica.

    O fato é que o Pfsense está no DMZ do modem da GVT.

    Em todas as configurações que fiz, só obtenho id baixa, nas portas 4662/4672, então fico na dúvida se seria problemas com portas ou do próprio programa.

    O sistema operacional é linux (ubuntu).

    Consigo baixar torrent normalmente.

    Segue imagem do NAT.

    Ps. o Pfblock que uso pode interferir nisso?

    Obrigado.



  • O nat precisa ser feito na wan e não na lan.



  • @marcelloc:

    O nat precisa ser feito na wan e não na lan.

    Como o Marcello disse:
    Requisições externas, que não sejam originadas na LAN (internas), precisam de regras na WAN.
    Muita gente se confunde com isso, mas é bastante simples: Interface de Origem –> Interface de Destino.



  • Agradeço aos colgas pela paciência nesse tema recorrente e que sempre confunde as pessoas.

    Então, eu já havia feito o teste das duas formas, na LAN e na WAN, acontece que sempre dava ID baixa.

    No caso das telas a seguir, mostra a mudança para WAN e a tela do Amule indicando Low id e exibindo informações de portas.

    A configuração do NAT continua a mesma mostrada acima, apenas mudei para WAN.

    Obrigado.

    Segue o IP do Pfsense no modem na DMZ bem como o IP fixo para o Pfsense:



  • Execute um tcpdump na wanpara ver se os pacotes estao chegando.

    O seu primeiro nat a primeira vista, parece inútil para resolver seu problema.

    Você marcou a opção de associar o nat a uma regra de firewall?



  • @marcelloc:

    Execute um tcpdump na wanpara ver se os pacotes estao chegando.

    O seu primeiro nat a primeira vista, parece inútil para resolver seu problema.

    Você marcou a opção de associar o nat a uma regra de firewall?

    Marcello.

    Em "Filter rule association", está selecionado "Rule NAT".

    Quanto ao tcpdump, não sei se fiz corretamente mas uma parte do que saiu e que não sei interpretar, foi isso:

    Obrigado.



  • Rode o tcpdump no firewall, filtrando pelo seu ip.

    Acredito que você rodou o tcpdump na sua maquina. (tcpdump -ni eth0)

    Nos tutoriais tem uma explicação de como usar o tcpdump.



  • Eu li:

    http://forum.pfsense.org/index.php/topic,45853.msg239834.html#msg239834

    http://forum.pfsense.org/index.php/topic,45853.msg239834.html#msg239834

    http://www.pedropereira.net/como-usar-o-tcpdump/

    Marcelo, na verdade eu não atuo na área de informática, apenas conheço o básico para fazer funcionar uma rede pequena de uso pessoal, minha área é jurídica, em função disso, nunca tinha usado nem conhecia essa ferramenta.

    Muito obrigado pelas dicas.

    Eu usei o comando abaixo, mas se estiver incorreto, mesmo assim eu agradeço sua paciência e disposição de tempo para ajudar.

    root@suez-System-Product-Name:/home/suez# tcpdump -ni eth0

    Acredito que não será possível sua analise dos resultados haja vista a extensão deles.


Locked