Multiple Phase2 Policies one is failing


  • I have an IPSEC VPN from a PfSense 2.0.2-RELEASE (i386) going to a Watchguard X55
    It has 7 Phase 2 policies connecting the sites

    The issue i have is one of the p2 tunnels seems to stop passing traffic and the only way i can get it to reconnect is manually deleting the SPD connection then click the save button under IPSEC tunnels and it re-establishes the tunnel and traffic starts flowing again.

    the 7 tunnels all show as up and are all configured with the same information.
    ESP 3DES SHA1 Keytime 28800

    I have turned on the Debug logging to see if this highlights any issue, but have not managed to see anything yet.

    can anyone suggest something we can try changing?


  • Please can someone help me out with this ?


  • Hello,

    I am the same problem

    1 phase ONE ok
    4 phase TWO ok
    3 phase TWO not ok

    It's the same configuration for the 7 phase TWO.

    and nothing in the log.

    How much can phase TWO it's possible to mount (soekris 5501)

    best regard's

    Eric Papet


  • does anyone know what the maximum number of phase 2 policies are ?

  • Rebel Alliance Developer Netgate

    There is no maximum.


  • @jimp:

    There is no maximum.

    Thanks jump I didn't think there was

    Any advice on how I can try and resolve this issue?


  • i have the same problem :( :(

    Do you have any solutions because one phase 2 is up and another phase 2 is down ??

    tunnel 192.168.126.0/24 192.168.5.0/24 ESP 3DES SHA1, MD5 (UP)

    tunnel 192.168.100.0/24 192.168.5.0/24 ESP 3DES SHA1, MD5 (DOWN)