Dashboard CPU Graph



  • pfSense 1.2 RC1 built on Thu Jul 19 07:10:51 EDT 2007
    Dashboard 0.5.1
    Client browser Mozilla 2.0.0.4 U3

    CPU Graph shows LAN traffic.  Please see image

    kudos to a great product all round!

    –Seth



  • there is already a topic for this problem …
    try reload page, try move cpu graph

    it isn't a problem of dashboard the graph called is good.

    it's a browser problem ...it has a little problem with multiple graphs ...



  • tried a different browser
    moved graph/removed/added back etc. to no avail.



  • @Seth:

    tried a different browser
    moved graph/removed/added back etc. to no avail.

    Yeah mine just says 404: Not Found



  • search on the forum, i have answered for the 404 problem.

    i think the DB author's has corrected the 404 problem … but, all files called are good, URL are relative, no problem here ... each files, call its own sub-files for sub-functions.

    If there is a display problem, i couldn't be from différents codes of modules (cpu, traffic, etc ...)

    Me when i have INT graph in place CPU, i refresh OR just move en release after 1-2cm at screen the CPU panel ... and the traffic become good.



  • @shreckbull:

    search on the forum, i have answered for the 404 problem.

    i think the DB author's has corrected the 404 problem … but, all files called are good, URL are relative, no problem here ... each files, call its own sub-files for sub-functions.

    If there is a display problem, i couldn't be from différents codes of modules (cpu, traffic, etc ...)

    Me when i have INT graph in place CPU, i refresh OR just move en release after 1-2cm at screen the CPU panel ... and the traffic become good.

    since 1.2RC1 7/19?



  • CPU graph is still a work in progress as is the entire dashboard.


Log in to reply