Vídeo Conferência, MSN, SKYPE desconectando.



  • Utilizo pfsense 2.01 com duas wans e proxy transparente.

    Vídeo conferência, MSN, SKYPE ficam desconectando oque devo fazer?
    OBS: Já estão liberadas as devidas portas, e direcionadas as saídas dos mesmo somente para uma wan.



  • Bom dia.
    Você utiliza o HAVP?
    Já vi isso ocorrer quando se utiliza o HAVP.
    Tenta ficar estes parâmetros no Custom Options do squid.

    acl SSL proto SSL
    always_direct allow SSL



  • Boa tarde.

    Não utilizo HAVP.
    Utilizo squid e squid guard.
    No squid não tem essa opção citada.



  • Deve ter sim.
    No squid na primeira aba no rodapé da configuração você tem um espaço para customizar.
    Então coloquei la estas 2 linhas abaixo.

    acl SSL proto SSL
    always_direct allow SSL



  • Você está certo, foi distração minha.

    Nesta opção estão as seguintes configurações:
    redirect_program /usr/local/bin/squidGuard -c /usr/local/etc/squidGuard/squidGuard.conf;redirector_bypass on;redirect_children 3

    Vou adcionar os comandos passado por você.



  • E no campo de baixo deste.
    Abaixo desta ai tem outra caixa de personizaliação chamada.
    Custom Options

    É Nela que você tera que colocar.



  • No custom options foi acrescentado o comando informado ficou assim:

    acl SSL proto SSLalways_direct allow SSL;redirect_program /usr/local/bin/squidGuard -c /usr/local/etc/squidGuard/squidGuard.conf;redirector_bypass on;redirect_children 3

    Qual é a finalidade desse comando ?



  • Foi adicionado o comando e não teve resultado positivo sobre o problema.



  • Esta errado.
    Não é para adicionar estes parametros neste local.
    E no campo de baixo.
    Este local ai e para integrações o de baixo e para customizações.



  • Olá.

    Acredito em duas possibilidades:

    1 - Você criou as regas de acesso pela WAN com protocolo TCP/UDP ou pelo menos UDP? Pois esse tipo de transmissão é via UDP.

    2 - Como está a qualidade dessa conexão, porque as vezes em conexões comuns, como em navegação, não é visivel o problema. Teste a latencia, continuidade de pacotes e o Jitter.
    Para fazer esse teste, acesse http://simet.nic.br/teste/, execute o teste preenchendo os dados corretamente.
    Sobre a perca de pacotes, se for sua unica conexão, execute dois testes usando o comando PING em uma das estações da sua rede.
    Primeiro teste:
    Dispare o Ping para o seu PFSense. Ex: ping 192.168.0.1 -t

    Segundo teste:
    Dispare o Ping para algum IP fora da sua rede, como o DNS da Google: ping 8.8.4.4 -t

    Esse parametro "-t" faz com que o PING seja executado até você interromper, deixe por umas 2 horas, executando os dois testes ao mesmo tempo. Quando acabar o tempo, aperte CTRL+C para finalizar o comando sem fechar a janela e analise os resultados, assim você descobre se a conexão pode estar sendo interrompida dentro e/ou fora da sua rede.

    Desculpe se fui muito detalhado, mas já enfrentei problemas parecidos, inclusive com conexões dedicadas.



  • Fiz o teste de ping juntamente com o msn,video conferencia e outlook - IMAP, o mesmo está satifatorio, mais a queda nos seviços.
    Quando acesso o outlook via web, portal.microsoftonline na porta 443, as vezes ele não entra, as vezes entra normalmente.
    Entrei no site e peguei endereços do 365 e add no meu aliases é mesmo assim não consegui resolver o problema.
    http://onlinehelp.microsoft.com/en-us/office365-enterprises/jj129402.aspx

    Minha regra:

    Protocol    Source              Port    Destination Port    Gatway    Queue                Description
    TCP/UDP 192.168.254.5/31 * *   * WAN none   EVENTOS  - Video Conferencia

    TCP/UDP * * OUTLOOK365 * WANII none   microsoftonline.com  - Oulook web.

    ALIASES OUTLOOK365:microsoftonline.com, login.microsoftonline.com,evsecure-ocsp.verisign.com, microsoftonline-p.com, secure.aadcdn.microsoftonline-p.commsol.vo.msecnd.net, msol.vo.msecnd.net, portal.microsoftonline.com, sn2prd8004.outlook.com,portal.microsoftonline.com, outlook.com,( pod51028.outlook.com obs: ENdreço do imap.),sn2prd8004.outlook.com, r3.res.outlook.com, w.microsoft.com, microsoft.com, help.outlook.com, www.outlook.com, msol.vo.msecnd.net,



  • @mudinhodps:

    Vídeo conferência, MSN, SKYPE ficam desconectando oque devo fazer?

    Se está trabalhando com proxy transparente, tente cadastrar as redes/hosts de destino no ByPass Destination do Squid.

    Ainda em tempo, se você possui o pfSense fazendo loadbalance/failover com 2 ou mais links WAN, certifique-se de ter marcado a opção "Use sticky connections" em "System: Advanced: Miscellaneous"!

    Qualquer coisa, use o tcpdump pra ver se os pacotes estão chegando e saindo do fw como deveriam…

    Abraços!
    Jack


Log in to reply