Msn massenger not working when using the dsl router in bridge mode



  • hi

    i was using dsl router in pppoe mode, all application were runnig good, then i changed my dsl router to bridge mode, so i can access my pfsense box from wan, i ended up with msn massenger not working on my client's pc's, it is happening on 6 pfsense boxes.

    help really appreciated



  • Only MSN?  What version of pfSense are you running?



  • hi and thanks for the reply

    i am using 1.2-beta-2

    yes only msn is the complaint from my clients on 3 different pfsense boxes with speed touch dsl router in bridge mode

    i checked the diagnosting: system logs: firwall, i found the followings:
    act: x, time: Jul 31:23:36:41, if: wan, Source: (tos 0x0, ttl 1, id 38426, offset 0, falgs [DF], proto: IGMP (2), lengh: 28) 192.168.5.1

    and this message apear every time a client try to access msn massenger, with error



  • Same probleme here :(

    pfSense must be the issue, I tried with two modems (a Netopia and a Linksys)

    When I change the modems to routeur mode and use pfSense in the middle with DHCP, MSN works fine.

    But it does not work while pfSense is the one connecting using PPPoE



  • WEIRD  ??? ???

    Changing the MTU to 1400 solved the problem.

    See there : http://m0n0.ch/wall/list-dev/showmsg.php?id=17/46

    Now I must find a more standard way to solve this problem.


Log in to reply