• The title is only somewhat accurate….

    I have a wired 192.168.1.xxx network. One cable goes from there to a wireless router which has a default 192.168.0.xxx network.
    (Keep in mind I have no clue how to do subnetting/routing/all that good stuff, something may be incompatible here)

    If I am on the 192.168.1.xxx network, if I go to the pfsense dhcp leases, the 192.168.0.xxx router is listed as 192.168.1.101. However, if I try to go to this IP, I get nothing. Just a timeout. Same occurs for any device I try to contact on the 192.168.0.xxx network (using a host on the 192.168.1.xxx network)

    However, this is the troublesome part:
    If I am on the 192.168.0.xxx network, I can reach the http portion of a print server on 192.168.1.115 with no issues. I cannot reach pfsense on 192.168.1.1, however.

    Same scenario: If I am on the 192.168.0.xxx network, I CANNOT print to a RAW 9100 port on this print server. The print server works fine, however, as a host on 192.168.1.xxx can reach and use the print server properly.

    The only change I have made as of late is adding a VPN. This setup WAS working correctly just a few days ago.

    There has to be some checkbox I have checked that is blocking some kind of networks, right? Also, if anyone can point me to a 'short and sweet' version of subnetting that would be awesome. I don't care for the math, I want to know how they benefit me in my network.

    (I'm only CCNA1 and not through ch3 yet :P)


  • James,

    If I read this correctly, you would like to bridge your wired lan and your wirelss lan. correct?

    If so, temporarily disconnect your wireless AP from the lan and connect a client to one of the lan ports. navigate to it's web configuration page. It looks like it would be 192.168.0.1
    Disable DHCP server.  There may also be an option to put your wireless AP into "AP" mode - depends on your router.
    You should give the AP an address in the subnet of your pfsense lan. perhaps 192.168.1.2. In the future this will be the address to reach the web configuration for your AP.
    Also set it's gateway to your pfsense lan interface, probably 192.168.1.1.

    Then when you reconnect the wireless AP to the lan, dont use the "WAN/uplink/internet" port, use one of the lan ports.

    This should bridge all traffic between the two and put everything on the same subnet.

    I have attached a picture of my AP, it should help you get the idea.

    EDIT: ignore the local dns change in my picture (10.1.10.1 specific to my lan). Set yours to either your ISPs DNS or you PFsense lan interface, 192.168.1.1


  • [SOLVED]

    @radrmr:

    James,

    If I read this correctly, you would like to bridge your wired lan and your wirelss lan. correct?

    If so, temporarily disconnect your wireless AP from the lan and connect a client to one of the lan ports. navigate to it's web configuration page. It looks like it would be 192.168.0.1
    Disable DHCP server.  There may also be an option to put your wireless AP into "AP" mode - depends on your router.
    You should give the AP an address in the subnet of your pfsense lan. perhaps 192.168.1.2. In the future this will be the address to reach the web configuration for your AP.
    Also set it's gateway to your pfsense lan interface, probably 192.168.1.1.

    Then when you reconnect the wireless AP to the lan, dont use the "WAN/uplink/internet" port, use one of the lan ports.

    This should bridge all traffic between the two and put everything on the same subnet.

    I have attached a picture of my AP, it should help you get the idea.

    EDIT: ignore the local dns change in my picture (10.1.10.1 specific to my lan). Set yours to either your ISPs DNS or you PFsense lan interface, 192.168.1.1

    Perfect! Got the job done just as I wanted. Never bridged a network before. Thanks for the simple explanation!

    See Attached screenshot with current settings



  • Glad I could help.

    you are now using your wireless AP as a switch instead of a router. That puts everybody one the 192.168.1.0/24 subnet and gets rid of the 192.168.0.0/24 subnet.