Squid 2.7.9 pkg v.4.3.3 and Sarg 2.3.2 pkg v.0.6.1



  • This is odd. Lightquid works fine, and the SARG real-time viewer works fine, but I seem to be unable to VIEW sarg reports in the web interface. Through the shell, all the SARG reports are being created correctly, but they are not viewable.
    I'm seeing the error:

    Error: Could not find report index file.
    Check and save sarg settings and try to force sarg schedule.
    

    I've tried deleting the reports directories and rebuilding, but still nothing. Any ideas? I'm running the mangement console over SSL on standard ports.



  • Having the same Error.
    Real Time Reporting works fine.

    Found a comment for that error here:
    http://jimiz.net/2012/11/pfsense-sarg-squid-reports/
    (down in the comments)
    Running "sarg" in "Diagnostics: Execute command" returns this:

    $ sarg
    SARG: Records in file: 583, reading: 0.00%
    SARG: Records in file: 583, reading: 100.00%
    
    

    Sounds good but dont help either.

    Mine Setup:
    Pfsense 2.0.2 AMD64 aka "You are on the latest version." with Squid 3.1.20 pkg 2.0.6 / SARG 2.3.2 pkg v.0.6.1
    Using a fresh formatted install.

    PLZ HALP!  :)



  • get the exact same issue has wurst :/

    help will be appreciated.



  • :Sry, BUMP (:



  • Bumping. Looking for help as well since I've looked through a few other threads and haven't been able to resolve this.



  • I have the exact same issue. Any ideas?


Log in to reply