Problemas com o squid + squidguard - URGENTE



  • Olá Pessoal,

    Sou novo com utilização do pfsense e estou com problemas com o squid + squidguard, apos instalar eles, simplesmente não se navega. Estou utilizando o prox-transparente e já olhei o logs em "/var/squid/logs" e "/var/squidGuard/log" e os arquivos estão zerados, sendo que marquei as opções de grava log.



  • anderson.alsantos,

    Bem vindo ao fórum!  :)

    Você seguiu algum tutorial para configurar o squid+ squidguard? Já olhou os tutoriais? Qual versão de squid você esta usando?

    att,
    Marcello Coutinho



  • @marcelloc:

    anderson.alsantos,

    Bem vindo ao fórum!  :)

    Você seguiu algum tutorial para configurar o squid+ squidguard? Já olhou os tutoriais? Qual versão de squid você esta usando?

    att,
    Marcello Coutinho

    Olá Marcelo,

    Estou com a versão 2.0.2 e segui os tutorias abaixo:

    http://www.youtube.com/watch?v=g-cWncZrJDI
    Youtube Video

    Agora o firewall esta funcionado normalmente.



  • @anderson.alsantos:

    @marcelloc:

    anderson.alsantos,

    Bem vindo ao fórum!  :)

    Você seguiu algum tutorial para configurar o squid+ squidguard? Já olhou os tutoriais? Qual versão de squid você esta usando?

    att,
    Marcello Coutinho

    Olá Marcelo,

    Estou com a versão 2.0.2 e segui os tutorias abaixo:

    http://www.youtube.com/watch?v=g-cWncZrJDI
    Youtube Video

    Agora o firewall esta funcionado normalmente.

    ????????????? ninguem pra me ajudar



  • @anderson.alsantos:

    @anderson.alsantos:

    @marcelloc:

    anderson.alsantos,

    Bem vindo ao fórum!  :)

    Você seguiu algum tutorial para configurar o squid+ squidguard? Já olhou os tutoriais? Qual versão de squid você esta usando?

    att,
    Marcello Coutinho

    Olá Marcelo,

    Estou com a versão 2.0.2 e segui os tutorias abaixo:

    http://www.youtube.com/watch?v=g-cWncZrJDI
    Youtube Video

    Agora o firewall esta funcionado normalmente.

    ????????????? ninguem pra me ajudar

    Galera acessei o logs em /var/squid/logs/access.log e não esta gravando nada - HELP



  • boa tarde anderson.alsantos

    cara, da uma revisada nas configurações do squid.

    em proxy interface, vc selecionou a "LAN"?

    vc marcou a opção "Allow users on interface" no squid?

    na aba ACLs, em "Allowed subnets", voce colocou o endereço de rede, da sua rede?

    vou lhe mandar uns prints q tenho aqui, do squid funcionando, mas se mesmo assim nao funcionar, reinstala o squid + squidguard.

    nas ultimas das opções reinstalar o pfsense  ;D

    outra coisa, desistala o squidguard, e primeiro vc testa somente com o squid.

    sim, outra coisa, ve se os serviços do squid e squiguard entao ativos

    vlw

    ![squid 01.PNG](/public/imported_attachments/1/squid 01.PNG)
    ![squid 01.PNG_thumb](/public/imported_attachments/1/squid 01.PNG_thumb)
    ![squid 02.PNG](/public/imported_attachments/1/squid 02.PNG)
    ![squid 02.PNG_thumb](/public/imported_attachments/1/squid 02.PNG_thumb)
    ![squid 03.PNG](/public/imported_attachments/1/squid 03.PNG)
    ![squid 03.PNG_thumb](/public/imported_attachments/1/squid 03.PNG_thumb)
    ![squid 04.PNG](/public/imported_attachments/1/squid 04.PNG)
    ![squid 04.PNG_thumb](/public/imported_attachments/1/squid 04.PNG_thumb)
    ![squid 05.PNG](/public/imported_attachments/1/squid 05.PNG)
    ![squid 05.PNG_thumb](/public/imported_attachments/1/squid 05.PNG_thumb)



  • outro dia aconteceu isso comigo…eu resolvi instalando o DansGuardian e removendo e depois instalando o squid+squidguard...



  • Galera,

    só conseguiu quando liberei no firewall a porta 3128


Log in to reply