Squid not working without transparent mode



  • all, I am trying enable authentication for Squid. to do that, i have unchecked the box for transparent mode. after that i cant access proxy settings at all. it says "500 - Internal Server Error" when i click on proxy server. any help would be appreciated?
    thanks


Log in to reply