[RESOLVIDO] Internet Lenta PfSense 2.0



  • Galera,

    Estou utilizando o PfSense 2.0.1 estava funcionando tudo corretamente, porem comecei a receber reclamações de usuário referente a velocidade da internet, ao verificar no PfSense 2.0.1 esta tudo funcionando então resolvi fazer um teste de velocidade tenho um link virtua de 20MB que é destinado a a utilização do usário para navegação e serviço de e-mail, porem no meu teste minha taxa de download é de 4MB e upload 0.800MB porem achei muito estranho, sendo assim conectei o modem direto no meu notebook e refiz o teste constatei que a velocidade de download foi de 20MB e Upload 7MB.

    Alguem ja passou por este tipo de problema, não fiz upgrade do PfSense.

    Tenho instalado o Squid + SquidGuard com proxy transparente, aparentemente esta tudo funcionando o único problema é a velocidade do link de internet.



  • Bem,

    Que tipo de interface de rede está utilizando? É uma placa de rede normal (PCI, PCIe, etc…) ou um adaptador USB, por exemplo? Neste último caso, há um decréscimo significativo no tráfego de pacotes (questões de barramento).

    Outra questão importante é como está a negociação de velocidade de trabalho entre a tua NIC no pfSense e o modem?

    Por fim, faça um teste com o SIMET, com uma máquina, atrás do teu pfSense: http://simet.nic.br/

    Outra coisa óbvia é que se você está executando o teste com o link no pfSense junto do resto da rede, é claro que vai haver uma diferença em relação a você fazer o mesmo teste com o link disponível totalmente para o seu notebook!  :-[

    Abraços!
    Jack



  • Olá,

    Pelos seus testes, além do que o JackL falou, pode ter alguém usando P2P dentro da sua rede. Principalmente por conta da taxa de upload reduzir tanto.

    Verifique os itens que o JackL falou primeiro, assim você atesta se está tudo OK com seu PFSense.



  • Galera consegui resolver, o problema estava ocorrendo pois a minha placa de rede estava descartando pacotes então segui uma configuração para contorna este problema, que encontrasse no site do PfSense, segue o link abaixo.

    http://doc.pfsense.org/index.php/Tuning_and_Troubleshooting_Network_Cards



  • Buenas!

    Perfeitamente Vinicius…

    Se sua NIC é uma Broadcom, especialmente se for um chipset equipando um hardware DELL, há boas chances de que estes ajustes resolvam mesmo sua vida. Aliás, este tipo de 'ajuste' é bastante conhecido no mundo BSD (ou seja, não é exatamente um problema específico do pfSense). ;)

    Abraços!
    Jack


Log in to reply