Group ACL



  • I have setup squidguard and it was working well.
    I created a condition under "Times" Tab and use it on Groups ACL.
    Under groups ACL i can create a condition but under "Client Source" username is not working.
    If i put in IP address it works but for username it won't.
    Is there any settings on proxy filter so that when i use username it would work?



  • what is your authentiction method, captive portal or squid proxy authentication? if using captive portal squid and squidguard wont recognize usernames, the easıest way ıs to use proxy authentication, be sure usernames starts with a letter and in squidguard put it in quotes like 'user1' 'user2' 'user3' (spaces between usernames)


Locked