DNS Not responding



  • I was able to get the rule added into the firewall from before. Now the problem is, the DNS servers are not responding this time. I have 2 of the OpenDNS IP's, 2 of googles and the 2 from my ISP. Making a total of 6. I keep getting limited connectivity everytime. One moment it works flawlessly, then a few minutes later. I run the windows troubleshooter, I get that DNS Servers are not responding. What solutions are there?

    Edits: I am also not getting network access. I also ran ipconfig /all in command prompt and the dns server was set for 192.168.1.1 which is my NIC. I don't understand why it does what. I am running the troubleshooting command, and now it can't identify the problem

    Edit 2: Tried getting my phone on to wifi, takes for ever to gain ip address from DHCP


  • LAYER 8 Global Moderator

    Well if your dns was set to your own address, what does it matter what pfsense has set for dns?  Your never going to ask it anything.

    Post the output of your ipconfig /all

    Why would your computer be .1 – normally .1 or .254 are gateways off the network.  What is the IP of your pfsense lan interface.



  • The DNS Server was set for my default gateway when I did ipconfig /all. I did try setting a static IP, only worked for a short while till I got limited connectivity again.


  • LAYER 8 Global Moderator

    And windows will tell you have limited access if it can not do dns, or if it can not access a specific site.

    You going to post the output of ipconfig /all or not - from what your posted.

    "I also ran ipconfig /all in command prompt and the dns server was set for 192.168.1.1 which is my NIC"

    That sure sounds like your pointing to yourself for dns to me - it would take you like 2 seconds to post the output of ipconfig /all – its real simple see

    
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Windows\system32>ipconfig /all
    
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : i5-w7
       Primary Dns Suffix  . . . . . . . : local.lan
       Node Type . . . . . . . . . . . . : Broadcast
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : local.lan
    
    Ethernet adapter Local:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
       Physical Address. . . . . . . . . : 18-03-73-B1-0D-D3
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2601:snipped::666(Preferred)
       Link-local IPv6 Address . . . . . : fe80::e0cd:efb8:f50:7e7b%12(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 2601:snipped::1
                                           192.168.1.253
       DNS Servers . . . . . . . . . . . : 192.168.1.253
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    

Log in to reply