[Resolvido] Duvida como usar o squidguar



  • Boa tarde pessoal,

    Sou novo no pfsense, recentemente instalei ele aqui na empresa onde trabalho, procurei algumas maneiras de bloquear sites indesejado, acabei achando o squidguardian.
    Baixei o pacote squidguardian, porem não estou conseguindo bloquear nenhum site, alguem poderia me indicar um tutorial passo a passo de usa-lo?

    Baixei a black list, depois e commons ACL selecionei as categorias q eu deseja bloquear, depois em general settings marquei o check box cliquei em apply e depois cliquei em save.

    Porem continua não funcionado.

    Poderiam me ajudar?

    Desde de já muito obrigado.

    Att,

    Willian



  • Voce esta falando do squidGuard ou dansGuardian?

    da uma olhada nesse tutorial: http://www.howtoforge.com/pfsense-squid-squidguard-traffic-shaping-tutorial

    tem varios tutoriais no post de Tutorias do forum (http://forum.pfsense.org/index.php/topic,8930.0.html), da uma buscada também, sempre encontra algo interessante, ou algum problema parecido com o seu.

    tem esse tutorial também: http://www.pfsense-br.org/blog/2011/10/tutorial-de-squidguard-bloqueioliberacao-por-horario/

    no Youtube tem video tutorial, busca pfsense Squidguard

    Nao esquecendo que antes do squidGuard voce tem que instalar o squid, já que é prerequisito.

    Espero que ajude.



  • Ola bom dia,

    Seguie os tutorias mais mesmo não estou conseguindo fazer a filtragem web funcionar, tenho que criar alguma regraq no firewall apontado a navegação para oo proxy?



  • seu proxy é transparente? vc setou o proxy no navegador? como esta as acl do squidGuard?



  • @will_vsilva:

    Ola bom dia,

    Seguie os tutorias mais mesmo não estou conseguindo fazer a filtragem web funcionar, tenho que criar alguma regraq no firewall apontado a navegação para oo proxy?

    Só uma duvida!!!
    Você instalou e configurou corretamente o pacote "Squid" antes de instalar o pacote "Squidguard"?

    Faça um teste pelo próprio "squid" bloqueando algum site na blacklist e teste para ver se está realmente bloqueando…

    Talvez o problema esteja na configuração do "Squid" e não do "squidguard"...



  • Olá, desculpe a demora para responder.

    Creio que configurei o squid  e o squidguard corretamente.

    Fiz um testes, configurei o endereço do proxy no navegador e funcionou corretamente.

    No squid marquei a opção proxy transparente, com essa opção marcada ele não deveria funcionar sem precisar configurar no navegador dos clientes?

    Att,



  • @will_vsilva:

    No squid marquei a opção proxy transparente, com essa opção marcada ele não deveria funcionar sem precisar configurar no navegador dos clientes?

    Proxy transparente só filtra http, https fica sem bloqueio.

    Já olhou os tutoriais aqui do fórum?



  • Já li sim.

    Mas no meu caso, ele não esta filtrando nem HTTP, ele só filtra quando eu coloco a porta do proxy manualmente no navegador.
    Estou usando a versão 2.0.2 do pfsense.

    Pode ser algum pau do versão, as configurações estão de acordo com os tutorias q eu vi aqui no forum.



  • @will_vsilva:

    Mas no meu caso, ele não esta filtrando nem HTTP, ele só filtra quando eu coloco a porta do proxy manualmente no navegador.
    Estou usando a versão 2.0.2 do pfsense.

    Confere suas regras da lan para ver qual delas está liberando acesso a porta 80 e 443.

    Na configuração padrão, o pfsense tem regra na lan que libera tudo.



  • Cara, eu tinha criado uma regra no firewall que liberaca td, desabilitei essa regra q agora esta funcionando.

    Vlw pela ajuda.

    Abs


Log in to reply