[RESOLVIDO] Liberação Gmail HTTPS



  • Galera!,

    Efetuei o bloqueio do porta 443 (HTTPS) em meu firewall para exterminar o uso do proxy reverso ultrasurf, estava tudo funcionando corretamente porem faz 3 dias que estou tento problemas para acessar o Gmail, pois ele utiliza a porta 443(HTTPS), lembrando que eu ja havia adicionado a rede do google no aliaeses das redes que com o sites que devem ser liberados para uso pela porta 443 (HTTPS).

    Gostaria de saber se alguém ja passou por este tipo de problema?



  • Para completar as informações este problema só ocorre com o gmail, tenho outros serviços de e-mail liberados e estão funcionando corretamente.



  • @vinicius:

    Para completar as informações este problema só ocorre com o gmail, tenho outros serviços de e-mail liberados e estão funcionando corretamente.

    Galera,

    Identifiquei que o problema com o Google só ocorre quando logamos no Gmail e depois vamos acessar a pagina do Google, porem quando não logamos no Gmail a pagina do Google abre normalmente.



  • @vinicius:

    Identifiquei que o problema com o Google só ocorre quando logamos no Gmail e depois vamos acessar a pagina do Google, porem quando não logamos no Gmail a pagina do Google abre normalmente.

    Deve haver alguma confusão com os teus aliases de liberação para as conexões HTTPS. Ao invés de cadastrar as redes do GMAIL, tente criar um alias do tipo host contento "mail.google.com". Isso evita de você ter que ficar liberando manualmente listas longas de ranges IPs ou ficar atualizando-as.

    Abraços!
    Jack



  • @JackL:

    @vinicius:

    Identifiquei que o problema com o Google só ocorre quando logamos no Gmail e depois vamos acessar a pagina do Google, porem quando não logamos no Gmail a pagina do Google abre normalmente.

    Deve haver alguma confusão com os teus aliases de liberação para as conexões HTTPS. Ao invés de cadastrar as redes do GMAIL, tente criar um alias do tipo host contento "mail.google.com". Isso evita de você ter que ficar liberando manualmente listas longas de ranges IPs ou ficar atualizando-as.

    Abraços!
    Jack

    Amigo, valeu pela diga…porem quando eu utilizo o dig no pfsense ou nslookup no windows para os dominios referente ao Google sempre recebo como resposta  a mesma rede 74.125.x.x sendo assim estou colocando no meu aliases o seguinte endereço de rede 74.125.0.0/16



  • Hora de usar o tcpdump para ver exatamente o que não está passando.



  • Galera consegui resolver, invés  de liberar pelo ip fiz a liberação pelo dominio, citado abaixo.

    google.com
    mail.google.com
    accounts.google.com
    accounts.google.com.br

    Tudo funcionou uma maravilha, valeu galera do foum.

    Valeu



  • Apenas para deixar documentado como resolvi  meu problema para acessar sites https.

    Meu pfsense acessava qualquer site http e a regra da porta 443 https estava criada porém não conseguia acessar nenhum site https.Depois de muito pesquisar descobri no caminho Firewall > NAT > Outbound que o modo estava manual quando alterei para automático consegui acesso em todos os sites https.  :D



  • @Nelson:

    Meu pfsense acessava qualquer site http e a regra da porta 443 https estava criada porém não conseguia acessar nenhum site https.Depois de muito pesquisar descobri no caminho Firewall > NAT > Outbound que o modo estava manual quando alterei para automático consegui acesso em todos os sites https.  :D

    Nossa… deve fazer muito tempo que não apareço por aqui mesmo.

    Tomei um certo 'choque' com a mudança estética do fórum. Acho que sou conservador demais, já que preferia o design antigo! :)

    Em relação a sua colocação Nelson, isso realmente faz todo sentido... Nada como manter a tradução automática de endereçamento entre as redes (LAN e WAN). Certamente este era o problema e não as regras de fw! ;)

    Abraços!
    Jack


Log in to reply