OpenVPN Export Utility impossible to install



  • I tried to install this package for 3 days without succes since my recent update of my pfsense to 2.0.2 version. I have always the same error message :

    Loading package instructions...
    Include openvpn-client-export.inc is missing!
    Backing up libraries... 
    Removing package...
    Starting package deletion for p7zip-9.20.1...done.
    Starting package deletion for zip-3.0...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    

    I tried to reinstall pfsense with the last version 20 time but it still doesn't work. After this error I have a lot of other errors and crash in Web GUI :

    500 - Internal Server Error
    

    Is this Package still working with the last versions?


  • Rebel Alliance Developer Netgate



  • Im going to answer to my own question because of no reply :

    The problem was due to a damaged CF Card. A bad USB reader broke it. The reader is in dustbin and a new CF has been bought.

    All is going well now.  ;D


Locked