Different port NAT?



  • I have a Digi PortServer TS on my local network, and to access the server it is running for, I need to telnet to port 50016 on its IP Address.

    Im not sure if my config is wrong, but I have created a NAT: Port Forward from port 23 (Telnet) on the WAN to port 50016 (Other) on the LAN pointing to the IP address of the Digi.

    I can telnet to the ip on port 50016 over pptp and locally, but from WAN if I try and connect to port 23 as default telnet, nothing works, and no connections.

    I have also tried opening all ports and all destinations to the IP of the Digi in the firewall, but nothing.

    Any suggestions? Thanks.



  • Oh, for some help…

    This is what the NAT line looks like:

    WAN    TCP    23 (Telnet)    192.168.100.6    50016    Telnet Server



  • …bump...?

    I have upgraded to the latest snapshot Sullrich has to offer, I loaded, 2-8-06 1.0-BETA1-TESTING-SNAPSHOT

    Still the same problem.

    Okay modified some stuff, I opened port 50016 NAT to internal 50016 and in the firewall I opened port 50016 to go through like the rest of my rules (which are working great) but when I telnet to the host:50016 I still cannot connect.

    Is there something with the port possibly? Maybe something that high up, 50016? Thanks.



  • [FIXED]

    Uggg, At the moment, Im feeling really dumb.

    It was my fault, I had the digi's default gateway configured for the old router before I switched over to pfSense.

    Sorry about that.


Locked