[RESOLVIDO]Modificar tela de acesso negado SquidGuard



  • Olá,

    Eu tentei modificar a tela de acesso negado do SquidGuard seguindo esse tutorial: http://forum.pfsense.org/index.php/topic,51016.msg278787.html#msg278787

    Eu copiei todo o conteúdo html que tem nesse tutorial e apaguei tudo que tinha no arquivo sgerrror.php,e colei o conteúdo do html.
    Reiniciei o squidGuard mas, ainda aparece a tela antiga.

    O que eu estou fazendo de errado?

    ???



  • Bom dia, Luciely tenta limpar o cache do navegador.

    Eu segui esse tutorial ontem e funcionou perfertamente.
    http://forum.pfsense.org/index.php/topic,59264.msg319024.html#msg319024

    ;D



  • Segui o outro tutorial que você me passou e realmente deu certo. Mas, aparece tudo desconfigurado na página de erro. Acho que o conteúdo que colei lá não está legal. Você por acaso, não tem a página personalizada aí pra me passar?

    Se puder, ficaria muito grata.

    @djblade:

    Bom dia, Luciely tenta limpar o cache do navegador.

    Eu segui esse tutorial ontem e funcionou perfertamente.
    http://forum.pfsense.org/index.php/topic,59264.msg319024.html#msg319024

    ;D

    ![Sem título (2).jpg](/public/imported_attachments/1/Sem título (2).jpg)
    ![Sem título (2).jpg_thumb](/public/imported_attachments/1/Sem título (2).jpg_thumb)



  • Ola eu utilizei o arquivo mesmo que esta disponibilizado na solucao., apenas alterei os dados de nome do IT.
    Pelo que vejo o erro na tela parece erro de PHP sera que nao ficou faltando alguma chama ou fechar chave? cole o codigo novamente testa sem modificar para ver se funciona.



  • Djblade,

    Copiei novamente sem alterar nada, e apareceu do mesmo jeito.
    :'(

    @djblade:

    Ola eu utilizei o arquivo mesmo que esta disponibilizado na solucao., apenas alterei os dados de nome do IT.
    Pelo que vejo o erro na tela parece erro de PHP sera que nao ficou faltando alguma chama ou fechar chave? cole o codigo novamente testa sem modificar para ver se funciona.



  • Vamos la, realmente acho que é algum erro no codigo.
    Porem talvez seja o plano de fundo. Eu como deixei em branco eu alterei o codigo para pegar uma cor branca em vez de uma imagem.

    Entao esta em anexo o codigo do sgerror e a imagem caso queira utilizar ela.
    Alteracao que tem que fazer é colcoar a faixa do ip da sua rede. eu tambem mudei o nome de logo para deny.

    Verifica se funciona.



    sgerror.txt



  • Deu certinho.. :D

    Muito obrigada Djblade.. Valeu demais!!

    @djblade:

    Vamos la, realmente acho que é algum erro no codigo.
    Porem talvez seja o plano de fundo. Eu como deixei em branco eu alterei o codigo para pegar uma cor branca em vez de uma imagem.

    Entao esta em anexo o codigo do sgerror e a imagem caso queira utilizar ela.
    Alteracao que tem que fazer é colcoar a faixa do ip da sua rede. eu tambem mudei o nome de logo para deny.

    Verifica se funciona.



  • Djblade te enviei uma private messages, se puder dar uma olhada lá eu agradeço.

    Att,
    Rafael

    @luciely:

    Deu certinho.. :D

    Muito obrigada Djblade.. Valeu demais!!

    @djblade:

    Vamos la, realmente acho que é algum erro no codigo.
    Porem talvez seja o plano de fundo. Eu como deixei em branco eu alterei o codigo para pegar uma cor branca em vez de uma imagem.

    Entao esta em anexo o codigo do sgerror e a imagem caso queira utilizar ela.
    Alteracao que tem que fazer é colcoar a faixa do ip da sua rede. eu tambem mudei o nome de logo para deny.

    Verifica se funciona.


Locked