[Solved/pfSense 2.02] Permanent outgoing PING to next internet gateway

  • Since upgrading from pfSense 1.2.3 to 2.0.2-RELEASE, I noticed that "something" in pfSense is constantly sending a ICMP Ping Request to the internet provider's gateway (1 per second). The packet capture log looks like:
    11:25:44.939758 IP [dyn IP 123.x.x.x] > [gateway IP]: ICMP echo request, id 8906, seq 25351, length 44
    11:25:44.966965 IP [gateway IP] > [dyn IP 123.x.x.x]: ICMP echo reply, id 8906, seq 25351, length 44

    I went through all pfSense settings, but were unable to find anything that causes this ping. Setting NAT outbound to "manual" and disabling/changing all rules didn't help either.

    pfSense is set up with 1 WAN configured as PPPoE, and 1 LAN network.

    What causes the constant ping, and how to disable it? I like to use the disconnect feature (idle timeout), but the pings render this feature useless.

    Thanks in advance.

  • Go to System->Routing.  Edit your gateway.  In the Edit Gateway screen, place a check mark next to Disable Gateway Monitoring.

    That might do the trick.

  • Thanks, that did the job.

Log in to reply