2.1-BETA1 (amd64) built on Wed Apr 3 21:51:15 EDT 2013



  • Status: Dashboard
    Temperature f°C
    Load average f, f, f
    Disk usage         f%

    CPU usage and Memory usage OK



  • Me too. The change is:
    2.1-BETA1 (i386) built on Tue Apr 2 16:18:36 EDT 2013

    [2.1-BETA1][admin]/var/log(8): /usr/bin/uptime
     2:45PM  up 1 day,  1:24, 2 users, load averages: 0.30, 0.27, 0.13
    

    2.1-BETA1 (i386) built on Wed Apr 3 21:48:58 EDT 2013

    [2.1-BETA1][admin]/root(1): /usr/bin/uptime
     2:46PM  up 21 mins, 2 users, load averages: f, f, f
    

    Something has happened to the uptime utility output, which passes through to the GUI.
    Similar problem with "df" output:

    Filesystem        1K-blocks   Used  Avail Capacity  Mounted on
    /dev/ufs/pfsense1    929679 198114 657191     f%    /
    devfs                     1      1      0     f%    /dev
    /dev/ufs/cf           50527   2463  44022     f%    /cf
    /dev/md0              39406    154  36100     f%    /tmp
    /dev/md1              59246  20608  33900     f%    /var
    devfs                     1      1      0     f%    /var/dhcpd/dev
    
    


  • Also che IPSec status widget is not working (it's reporting as inactive two tunnels that are actually working).



  • And this repeating in the system log:

    Apr 4 16:47:51 	kernel: pid 5126 (cpustats), uid 0: exited on signal 11 (core dumped)
    Apr 4 16:47:54 	kernel: pid 26184 (cpustats), uid 0: exited on signal 11 (core dumped)
    Apr 4 16:47:59 	kernel: pid 74050 (cpustats), uid 0: exited on signal 11 (core dumped)
    Apr 4 16:48:03 	kernel: pid 20069 (cpustats), uid 0: exited on signal 11 (core dumped
    

  • Rebel Alliance Developer Netgate

    Seems to be related to the builder changes I made yesterday. Prior to my changes, libraries in the target image were being stomped on by libraries from the builder itself, which was masking other issues. The same thing is happening on the 2.0.x builds as well. We're working on it.



  • ok, thanks Jim for the feedback!


  • Rebel Alliance Developer Netgate

    Fixes committed, new images should be up later this afternoon that are fixed.



  • Package Freeradius2 is installed, but the radiusd binary and rc-Scripts are missing.

    This build has quite some bugs… will this fix be included in "this afternoon's build"?
    Thanks


  • Rebel Alliance Developer Netgate

    Packages have very little do with the snapshot. The new snapshots are uploading now. It may help, it may not, it depends on if there is actually a package problem or if it was related to the other things that broke.



  • I had this issue.  It has been fix now with the latest beta update
    2.1-BETA1 (i386)
    built on Thu Apr 4 12:36:58 EDT 2013
    FreeBSD 8.3-RELEASE-p7


  • Rebel Alliance Developer Netgate

    Yeah, the main issue with the "f" display has been fixed, but there may be other lingering issues, though this particular thread can now be closed. If there are other issues, start new thread(s).


Locked