Gitsync - fatal:remote error. Then IPv6 gone altogether.

  • After 160+ days perfect uptime on an Aug 2012 i386 snapshot, I tried to gitsync last night via Dev Shell over SSH…

    playback gitsync master

    Checking out master
    fetching updates...
    fatal: remote error:
    Repository not found


    So I did the obvious and rebooted. Then the GIF with the HE tunnel crashed. More reboots, no joy.
    So hit the 'Save' button on the GIF. No joy. No IPv6 either, at all. But the GIF gateway shows "Up".
    So I relearn and redo the GIF gateway (HE tunnel). Still no joy, no IPv6.

    I'm running Unbound from the FreeBSD port, if that makes any difference. I start the daemon manually after boot.

    Before I change configs or do anything else like reinstall from a new snap, is there anything I can do to get IPv6 back? This snap has been such a champ, I don't want to give up on it…


  • You can't gitsync from a months-old snapshot. Lot of binary changes in that time. You'll have to upgrade with a new snapshot, though that might not be a good idea at this instant given some recent fixes have caused problems in other areas and are being worked on.

  • Thanks for the good info, cmb. And all the great work over the years!

    I'll sit tight, and upgrade/restore my good friend when it looks like the right thing to do.

    Cheers!  8)

Log in to reply