Console Login error



  • Hi i am new to pfsense and i have secured https by changing port also wanted to secure console by putting checkmark on password protect console menu but when i go to console and try to login it always says login incorect  tride with admin/pfsense root/pfsense and admin/mycustomsecret.

    what could it be
    i am on pfsense release 2.0.2 amd64 nad upgraded to 2.0.3 amd64

    please help!


  • Rebel Alliance Developer Netgate

    It uses the password of the admin account for that. Either root or admin will work with the proper password.

    Did it work before and not now? What happens if you edit/save the admin user's password in the GUI?



  • i did try admin/mypassword and root/mypassword and stil nothing login incorect

    i did try with default password pfsense but after i changed password in admin webgui

    i dont know why this is happening i tried with numlock on numlock off but still incorect

    do i need to enable ssh server or maybe add some firewall rules?

    thx


  • Rebel Alliance Developer Netgate

    And no errors or any other issues there? Any special characters in the password that might be coming up different when typed on the actual keyboard vs the GUI in a browser?

    I set this up on a VM just now and it worked as expected for me. I was able to login without any problems.



  • no special characters only small letters big letters and numbers noting like #$%&"! ect.

    this is already issue on two machines, one for testing in my office and onethat i set up yesterday in remote office.

    i will try to set up one more with default password and see what is hapening also i can change pšassword on my test pf and try again on it

    i expect that i type leeters good on keyboard i hold on shift when i type big letters no shift for small letters.

    strange, by the way both keyboards are usb keyboards, but on test machine i tried ps2 keyboard no luck…


Log in to reply