Unable to establish connection (ping/https)



  • [EDIT]
    ok i managed to make this work, i was trying to access to the WAN interface thats why im being blocked..
    i connected to the same subnet with my LAN interface and accessed the https GUI and it worked.

    I installed pfsense on a vmware machine, configured 2 interface as bridge..
    em0 (wan) > 192.168.100.36 (DHCP)
    em1 (lan)   > 192.168.10.10

    set interface > chose 1 (wan) > configure wan int via dhcp? > yes >

    my em0 was able to obtain IP from my router (192.168.100.1)
    but for some reasons, i cannot ping my em0 from other hosts. same with pinging coming from pfsense.

    i run a filter log and its giving me this:

    rule 21/0(match): block in on em0: 192.168.100.13 > 192.168.100.35: ICMP echo request, id1, seq 1010, length 40

    can someone enlighten me? :) thanks

    btw this is an awesome software!


  • Netgate Administrator

    As you found by default everything is blocked on WAN.
    If you need to access anything from the WAN side you have to add firewall rules to explicitly allow it.

    Steve


Log in to reply