Pfsense 2.0.3 update sonrası zaman farkı sorunu



  • Arkadaşlar birkaç gündür tuhaf bir arıza ile karşı karşıyayım
    sistem saati ile logların kaydediliği saat birbirinden farklı loglar'ın saati 3 saat geriden geliyor
    şöyle bir hata
    :php: /services_ntpd.php: The command '/usr/bin/killall 'ntpd'' returned exit code '1', the output was 'No matching processes were found'

    farlı time server leri tanımladım sistemi yeniden başlattım vs. kar etmedi.
    İyi çalışmalar kolay gelsin



  • sistemde active directory var mı ? yada pfsense yi ldap ile ilişkilendirdin mi ?

    böyle bir sorunu yönetilebilir swich arkasında çalışan bir pfsense de yaşamıştım ntp sunucularına bağlanamıyordum.



  • sistemde active directory veya ldap kullanmıyorum. manuel olarak saati düzeltiyorum 20 dakika kadar sonra tekrar 3 saatlik fark oluşuyor. Bakalım olmazsa format. :-\



  • Bende de VPN logları aynı şekilde idi. Asya/İstanbul yapınca düzeldi Belki işe yarayabilir.



  • Selam,

    Europe/Istanbul mu seçiliydi daha önce?

    Sevgilerle,
    SGTR



  • Bana sorduysanız Avrupa/İstanbul seçili idi.



  • İlginçtir sistemi yeniden kurduğum halde hala zaman farkı vardı sonra modemi switch leri sıfırladım ve ntp sunucusunu Asia/Istanbul seçtim ve şimdilik düzeldi,  versiyon 2.0.3 ile bu sorun oluştu diye düşünüyorum.

    Yardımcı olan arkadaşlara teşekkürler.

    Kolay gelsin hayırlı çalışmalar.



  • selamlar
    pfsense 2.0.3 sürümüne upgrade ettiğimde gördüm ki, timezone değerim Europe/Istanbul olduğu halde
    firewall,system ve diğer tüm loglarda zaman 3 saat geri görünüyor.Diyelim ki saat 10:00 ise,
    loglarda 3 saat geriden takip ediyor yani 07:00 görünüyor.
    pfsense web arabiriminde Status->Dashboard bakıldığında saat doğru görünüyor,
    ama pfSense sunucuya ssh ile bağlanıp , zamana baktığımda 3 saat geri görünüyor.
    Konuyu çok araştırdım bakmadığım forum köşesi kalmadı ama sanırım pfSense 2.0.3'ün bir bug'ı olabilir.
    O yüzden pfSense 2.0.2'ye dönmek zorunda kaldım.

    Bu sorunla karşılaşan ve çözüm yolu bulan var mı?



  • Selam,

    Şöyle bir şeyi dener misiniz önce zaman dilimini farklı bir bölgeye alıp sonra tekrar Europe/Istanbul olarak değiştirir misiniz.

    Sevgilerle,
    SGTR



  • sorunun sebebi yeni timezone list de europe/istanbul yok onun yerine Asia/istanbul secerseniz sorun duzelecektir.

    @abdurrahman:

    selamlar
    pfsense 2.0.3 sürümüne upgrade ettiğimde gördüm ki, timezone değerim Europe/Istanbul olduğu halde
    firewall,system ve diğer tüm loglarda zaman 3 saat geri görünüyor.Diyelim ki saat 10:00 ise,
    loglarda 3 saat geriden takip ediyor yani 07:00 görünüyor.
    pfsense web arabiriminde Status->Dashboard bakıldığında saat doğru görünüyor,
    ama pfSense sunucuya ssh ile bağlanıp , zamana baktığımda 3 saat geri görünüyor.
    Konuyu çok araştırdım bakmadığım forum köşesi kalmadı ama sanırım pfSense 2.0.3'ün bir bug'ı olabilir.
    O yüzden pfSense 2.0.2'ye dönmek zorunda kaldım.

    Bu sorunla karşılaşan ve çözüm yolu bulan var mı?



  • zaman dilimini Asia/Istanbul yapınca
    System, DHCP logları düzeldi fakat Firewall logları hala 3 saat geriden takip ediyor..
    Filter Reload yaptığım halde Firewall logları yine düzelmedi…
    Ne yapabilirim?



  • pfSense reboot yapınca düzeldi…
    yardımcı olan herkese teşekkür ederim



  • Herkese selamlar
    pfSense 2.0.3 açıldığında,
    ntp time client…. kısmına geldiğine 2 dakika bekleyip, hostname nor servname not provided şeklinde hata veriyor.

    Bir çözüm önerisi olan var mıdır?



  • bu sıralar kimse forumda açılan başlıklara dikkat etmeden başlık açmaya başladı.

    http://forum.pfsense.org/index.php/topic,61284.0.html

    Forum kuralları

    http://forum.pfsense.org/index.php/topic,27028.0.html



  • Asia/Istanbul yapınca zaman farkı düzeldi..
    Ancak pfsense 2.0.3 açılınca hala aynı hatayı veriyor..ama açıldıktan sonra
    problem yok…

    Ancakproblem şudur..zaman farkı problemi düzelmiş olsa bile,
    pfsense 2.0.3 açılışta bu hatayı hep veriyor.Hatta sıfırdan pfSense 2.0.3 kurmaya başlayın
    Starting ntmp time client... kısmına gelince 2 dk. bekliyor ve "hostname nor servname not provided, or not known" hatası
    almaya devam ediyoruz. Bu hata, pfsense açıldıktan sonra bir sıkıntı yaratmıyor ancak
    açılışta neden böyle yaptığını sordum sadece...Bunun sebebi hakkında bir bilgisi olan var mıdır?

    tekrar teşekkür ediyorum bu sorun için çözüm önerisi getirenlere... başlıklara dikkat ettim zaten.
    Mesela sistemin açlışmasına engel teşkil etmese bile, ve zaman farkı düzeltilmiş olsa bile, pfsense açılışta
    bu hatay hep veriyor... hatta sıfırdan yapılan pfSense 2.0.3 kurulumunda bile veriyor...

    @technical:

    bu sıralar kimse forumda açılan başlıklara dikkat etmeden başlık açmaya başladı.

    http://forum.pfsense.org/index.php/topic,61284.0.html

    Forum kuralları

    http://forum.pfsense.org/index.php/topic,27028.0.html



  • 2.0.3 ile ilgili captive portal ile yavaşlık sorunu felan da var diyorlar 2.0.1 hatta 2.0.2 kullanmanızda bir sakınca yoksa illa son sürüm kullanmak zorunda değiliz :)
    sorun türkiyenin zaman-saat değişikliği ile ilgilidir diyeceğim ama 2.0.2 kullanıyorum bir sorun yok bence 2.0.3 te captiveportaldaki bağzı sorunları çözmek için yapılan zaman değişikliklerinden kaynaklanıyor olabilir.
    sorunu ingilizce olarak içeren başka bir başlık göremedim gelişme olursa haberdar ederim.



  • teşekkür ediyorum
    kolay gelsin

    @technical:

    2.0.3 ile ilgili captive portal ile yavaşlık sorunu felan da var diyorlar 2.0.1 hatta 2.0.2 kullanmanızda bir sakınca yoksa illa son sürüm kullanmak zorunda değiliz :)
    sorun türkiyenin zaman-saat değişikliği ile ilgilidir diyeceğim ama 2.0.2 kullanıyorum bir sorun yok bence 2.0.3 te captiveportaldaki bağzı sorunları çözmek için yapılan zaman değişikliklerinden kaynaklanıyor olabilir.
    sorunu ingilizce olarak içeren başka bir başlık göremedim gelişme olursa haberdar ederim.



  • Arkadaşlar, aynı problem bende de vardı, Asia/Istanbul yaptığımda düzeldi. 2.0.3 versiyonunu kullanıyorum.
    Teşekkürler.



  • Merhabalar

    Aynı sorunu ben de yaşıyorum.Asia/Istanbul' çevirince düzeldi fakat 3 gün sonra ne olduysa yine saat sapıttı.Webguiden bakıyorsunuz hiçbir problem yok.Konsoldan saat 3 saat geride.
    Normal firewall vs için kullansam çok dert etmeyeceğim ama freeradius ile birlikte kullandığım için kullanıcıların internet kullanım süreleri 0 seconds oluyor.
    Bugün tekrar ilgili sayfada hiçbirşeyi değiştirmeden save ettim saat düzeldi.Bakalım nereye kadar.

    Sene 2013 halen memleketin time®ion işleri böyle gidiyor.Yok gmt+3 yok gmt+2,Asia,Europe,Sun dead keys,Turkish Q vs vs..



  • @olriss:

    Merhabalar

    Aynı sorunu ben de yaşıyorum.Asia/Istanbul' çevirince düzeldi fakat 3 gün sonra ne olduysa yine saat sapıttı.Webguiden bakıyorsunuz hiçbir problem yok.Konsoldan saat 3 saat geride.
    Normal firewall vs için kullansam çok dert etmeyeceğim ama freeradius ile birlikte kullandığım için kullanıcıların internet kullanım süreleri 0 seconds oluyor.
    Bugün tekrar ilgili sayfada hiçbirşeyi değiştirmeden save ettim saat düzeldi.Bakalım nereye kadar.

    Sene 2013 halen memleketin time®ion işleri böyle gidiyor.Yok gmt+3 yok gmt+2,Asia,Europe,Sun dead keys,Turkish Q vs vs..

    Bu sorunu ne zaman düzeltecekler çok merak ediyorum ? cp den userler düşmüyorlar çok hasta bir durum. >:(



  • @codered06:

    @olriss:

    Merhabalar

    Aynı sorunu ben de yaşıyorum.Asia/Istanbul' çevirince düzeldi fakat 3 gün sonra ne olduysa yine saat sapıttı.Webguiden bakıyorsunuz hiçbir problem yok.Konsoldan saat 3 saat geride.
    Normal firewall vs için kullansam çok dert etmeyeceğim ama freeradius ile birlikte kullandığım için kullanıcıların internet kullanım süreleri 0 seconds oluyor.
    Bugün tekrar ilgili sayfada hiçbirşeyi değiştirmeden save ettim saat düzeldi.Bakalım nereye kadar.

    Sene 2013 halen memleketin time®ion işleri böyle gidiyor.Yok gmt+3 yok gmt+2,Asia,Europe,Sun dead keys,Turkish Q vs vs..

    Bu sorunu ne zaman düzeltecekler çok merak ediyorum ? cp den userler düşmüyorlar çok hasta bir durum. >:(

    Developerlara hata bildirimi yaptınız mı?



  • @tuzsuzdeli:

    @codered06:

    @olriss:

    Merhabalar

    Aynı sorunu ben de yaşıyorum.Asia/Istanbul' çevirince düzeldi fakat 3 gün sonra ne olduysa yine saat sapıttı.Webguiden bakıyorsunuz hiçbir problem yok.Konsoldan saat 3 saat geride.
    Normal firewall vs için kullansam çok dert etmeyeceğim ama freeradius ile birlikte kullandığım için kullanıcıların internet kullanım süreleri 0 seconds oluyor.
    Bugün tekrar ilgili sayfada hiçbirşeyi değiştirmeden save ettim saat düzeldi.Bakalım nereye kadar.

    Sene 2013 halen memleketin time®ion işleri böyle gidiyor.Yok gmt+3 yok gmt+2,Asia,Europe,Sun dead keys,Turkish Q vs vs..

    Bu sorunu ne zaman düzeltecekler çok merak ediyorum ? cp den userler düşmüyorlar çok hasta bir durum. >:(

    Developerlara hata bildirimi yaptınız mı?

    İngilizcem çok iyi değil. bildiri yapmak isterdim açıkcası ama yabancı forumlarda bu durum hakkında report yapılmış anladığım kadarı ile. hatta çözümüde var anlatım yapılmış.



  • Mesajımı yazdığım tarihten bu yana her gün ssh dan giriş yapıp tarihi kontrol ediyorum.
    O tarihten bu yana saat hiç bozulmadı.Asia/Istanbul seçimi sorunu çözmüş görünüyor.


Log in to reply