PfSense 2.0.3 critical log time error



  • I have been living in Turkey.
    my time zone corrrect…Europe/Istanbul...
    in web gui time is shown correct...bu when i connect to pfsense server through ssh, time is 3 hours earlier than the real time
    for that reason time information in all logs is 3 hours earlier..
    for example, if the current time is 20:00, time seems 17:00 in all log files.
    and when I connect to the pfsense by ssh, when I ask the time, it shows
    3 hours earlier than the real time..

    when I was using pfSense 2.0.1 everything was correct. bu whenever I upgraded to pfSense 2.0.3 bu webGui...time in logs began to be 3 hours earlier...

    I guess that this may be a bug in pfSense 2.0.3, beacuse not only this problem occured in my pfsense..when I made search in internet,
    I saw that many people accrossed the same problem...

    What a pity, I couldn't find the solution...

    For that reason, I started to use pfSense 2.0.2 (the earlier version)

    Any idea or any solution ?



  • you need to select Asia/Istanbul time zone for correct time.

    @abdurrahman:

    I have been living in Turkey.
    my time zone corrrect…Europe/Istanbul...
    in web gui time is shown correct...bu when i connect to pfsense server through ssh, time is 3 hours earlier than the real time
    for that reason time information in all logs is 3 hours earlier..
    for example, if the current time is 20:00, time seems 17:00 in all log files.
    and when I connect to the pfsense by ssh, when I ask the time, it shows
    3 hours earlier than the real time..

    when I was using pfSense 2.0.1 everything was correct. bu whenever I upgraded to pfSense 2.0.3 bu webGui...time in logs began to be 3 hours earlier...

    I guess that this may be a bug in pfSense 2.0.3, beacuse not only this problem occured in my pfsense..when I made search in internet,
    I saw that many people accrossed the same problem...

    What a pity, I couldn't find the solution...

    For that reason, I started to use pfSense 2.0.2 (the earlier version)

    Any idea or any solution ?



  • thanks for your reply. If you are sure of this offer, I will upgrade to pfSense 2.0.3..
    Are you sure? Did you experience your solution?
    this is important for me…if your solution doesn't work, i'll return to old version and this will be difficult for me...


  • Rebel Alliance

    What about to Deploy on a Virtual Machine First and if all is OK, then, do the Upgrade on the "Real one" ;)



  • Stop duplicate posting things, you still have 2 threads of this and I deleted 3 others you posted yesterday. Don't ever post the same thing twice.



  • You are right…From now on, I will try not to duplicate the same topics...

    @cmb:

    Stop duplicate posting things, you still have 2 threads of this and I deleted 3 others you posted yesterday. Don't ever post the same thing twice.


Log in to reply