Needing help ! any whitelist ??



  • Hi everyone,

    I'm using pfsense 2.0 + squid for a lan party with about 200 gamers.
    The point is about allowing them to go on Facebook only for 5 mn.
    But i can't find where whitelist is :(

    Hope you'll help me ! Ty ;)



  • @ouapapaladam:

    Hi everyone,

    I'm using pfsense 2.0 + squid for a lan party with about 200 gamers.
    The point is about allowing them to go on Facebook only for 5 mn.
    But i can't find where whitelist is :(

    Hope you'll help me ! Ty ;)

    by the squid you cant disable facebook I my concern you can block the facebook by making the rule . if the squid block the facebook.com. if an advance user can access the facebook site by using https://www.facebook.com . so you must try to block by the rule by get the facebook https ip range using whois tool or by the help of site . By doing so you can allow the user to access the site in you wish times .hope you get the idea

    Thanks



  • @rakeshvijayan;

    i appreciate your reply but the "ouapapaladam" is asking about allowing the facebook for about 5mins. Assuming ouapapaladam has already blocked  it using squid either using a proxy mode or manual ip list in squid!

    Here's how you can allow them for a time limit basis (my way)

    • Install Squiduard and DO NOT enable it right away! it'll show up under Services –> Proxy Filter

    • Leave the Enable Box and Tick all the boxes under General Tab and put blacklist url as http://www.shallalist.de/Downloads/shallalist.tar.gz

    • Goto blacklist tab and Hit download

    • Find the "Groups Tab" and Add a group using the ip range on client source in your case the gamers ip range '192.x.x.0.-192.x.x.100' and select the target rules by clicking the Green Play icon for whitelist/block/allow and then hit save at the bottom.

    • Next Goto 'Times tab' and add a new time range. make sure to see some examples at the bottom

    • After adding that, Get back to 'Groups Tab', Click the Edit icon of the group rule you created before. Find the 'Time' which is right below the 'client source.' Click for the drop down to select time rule you created under the Times Tab.

    • Get back to the 'General Tab,' TICK Enable at the top and then 'SAVE' at the bottom and Then HIT APPLY AND SAVE ONCE AGAIN.

    Hope everything goes well!



  • @srk3461:

    i appreciate your reply but the "ouapapaladam" is asking about allowing the facebook for about 5mins. [cut]

    Bookmarked this, thank you for this explanation :-)



  • @rakeshvijayan;

    i appreciate your reply but the "ouapapaladam" is asking about allowing the facebook for about 5mins. Assuming ouapapaladam has already blocked  it using squid either using a proxy mode or manual ip list in squid!

    In my case I am not able to block https with proxy .ouapapaladam did you check in your client side with https facebook . Hi  srk3461  you point a good knowledge to me also I will try it on my virtual machine for testing purpose

    thanks


Log in to reply