Pfblocker not adding firewall rules



  • Hello,

    Sorry if this has been answered before, I have searched in vane…

    I have installed Pfblocker and added a block list to the Alias and have it enabled. It does not add any rules to the firewall therefore not working as far as I understand.

    Any help is greatly appreciated!



  • Do you have other rules configured on wan?



  • Yes I have many NAT/firewall rules.

    The only clue I can find it this error:

    php: /pkg_mgr_install.php: No pfBlocker action during boot process.

    Of course I cant find any info on this error that is helpful…

    Ideas?



  • What action did you configured for pfblocker?



  • Enable pfBlocker (check)
    Enabled Logging (check)
    Inbound Interface(s) WAN
    Inbound deny action - Block
    Outbound Interface(s) LAN (was WAN did not work)
    Outbound deny action Block

    I have tried changing all the settings… nothing.



  • Did you configured any block list? spam or contry?

    CAn you see the aliases created?



  • Ok I got it…

    I misunderstood, it said "CTRL + click to deselect" I thought that meant they were ALL selected already.

    Now it's working.

    Thanks!

    One more thing, I'm using the spamd list: www.openbsd.org/spamd/traplist.gz for blocking IP's. Is this OK or do you suggest something else?

    Also now I'm getting all these logs in the firewall, is this normal?
    pf: 00:00:00.034222 rule 1/0(match): block in on vr0: (tos 0x0, ttl 52, id 2411, offset 0, flags [none], proto UDP (17), length 58)



  • @QRBSAdmin:

    Also now I'm getting all these logs in the firewall, is this normal?
    pf: 00:00:00.034222 rule 1/0(match): block in on vr0: (tos 0x0, ttl 52, id 2411, offset 0, flags [none], proto UDP (17), length 58)

    Yes if you select log option on pfblocker


Log in to reply