Erros após atualizar o firmware do PFSense para 2.0.3-RELEASE (i386)



  • Amigos, após atualizar a versão do meu PFSense começaram a aparecer uma mensagem estranha no monitor e apontando para um arquivo chamado sgerror.php em /usr/local/www conforme segue

    Segue info da versão do PFSense:

    2.0.3-RELEASE (i386)
    built on Fri Apr 12 10:22:57 EDT 2013
    FreeBSD pfsense.ffernandes.com.br 8.1-RELEASE-p13 FreeBSD 8.1-RELEASE-p13 #1: Fri Apr 12 10:50:43 EDT 2013 root@snapshots-8_1-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.8 i386

    You are on the latest version.
    erro.txt


  • Administrator

    @alexdr:

    Amigos, após atualizar a versão do meu PFSense começaram a aparecer uma mensagem estranha no monitor e apontando para um arquivo chamado sgerror.php em /usr/local/www conforme segue

    Segue info da versão do PFSense:

    2.0.3-RELEASE (i386)
    built on Fri Apr 12 10:22:57 EDT 2013
    FreeBSD pfsense.ffernandes.com.br 8.1-RELEASE-p13 FreeBSD 8.1-RELEASE-p13 #1: Fri Apr 12 10:50:43 EDT 2013 root@snapshots-8_1-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.8 i386

    You are on the latest version.

    O arquivo sgerror.php pertence ao pacote SquidGuard. Tenta reinstalar esse pacote.


Log in to reply