Log files not correct size when starting from hd.



  • in start up it stands this:

    generate circular logfiles

    if [ ! "$PLATFORM" = "cdrom" ]; then
        clog -i -s 10000 /var/log/system.log
        clog -i -s 10000 /var/log/filter.log
        clog -i -s 10000 /var/log/dhcpd.log
        clog -i -s 10000 /var/log/vpn.log
        clog -i -s 10000 /var/log/portalauth.log
        clog -i -s 10000 /var/log/ipsec.log
        clog -i -s 10000 /var/log/slbd.log
    else
        clog -i -s 300144 /var/log/system.log
        clog -i -s 512144 /var/log/filter.log
        clog -i -s 32768 /var/log/dhcpd.log
        clog -i -s 32768 /var/log/vpn.log
        clog -i -s 32768 /var/log/portalauth.log
        clog -i -s 10000 /var/log/ipsec.log
        clog -i -s 262144 /var/log/slbd.log
    fi

    and i have installed it on a hd and still only have 10000 bytes log files and not the later ones.
    i dont have enabled: Disable writing log files to the local disk
    if im not mistaken so is this line wrong: if [ ! "$PLATFORM" = "cdrom" ]; then
    it should be: if [ "$PLATFORM" = "cdrom" ]; then

    I saw some more wrong lines like this in the startup. might wanna check it over again.

    im running: 1.0-BETA1-TESTING-SNAPSHOT-2-8-06



  • We use clog, thats the way its supposed to be.


Locked