[Problema]Perda de resolução de nomes na LAN



  • Boa tarde senhores.

    Sou administrador de uma pequena rede rodando o pfSense 2.1 na built de 22/04 e venho percebendo que de alguns em alguns dias a conectividade na LAN perde a resolução de nomes. Funciona muito bem por algum tempo e do nada para de resolver.

    Alguns pontos a serem considerados:

    1° Utilizo os servidores DNS do ISP e do Google.
    2° Utilizo DDNS para o acesso.
    3° Nos logs do sistema aparentemente não há nada anormal, só o aviso "create a /etc/resolv.conf" avisando que por algum motivo ele está recriando o arquivo onde os servidores DNS estão setados. Já verifiquei o arquivos e os endereços dos servidores estão lá.

    Não sei mais o que fazer, a NIC continua funcionando, servindo endereços IP (DHCP Server) e respondendo a solicitações internas, mas do nada para.

    Alguma idéia para ajudar o amigo?  :-\

    Muito obrigado pela atenção.

    Waldir Luz



  • Olá!

    O que exatamente para de funcionar? O DNS ou o DHCP?

    Quem é o DNS primário dos computadores?



  • LFCavalcanti,

    O que para de funcionar é a resolução de nomes na interface Lan do Firewall.

    Tento fazer um teste de conectividade (ping) e não consegue resolver, quando faço um teste direto no IP à conexão normalmente.



  • Olá!

    Você precisa atribuir um servidor DNS na interface LAN. Se você está usando o próprio PFSense para isso, verifique as configurações do DNS Forwarder.

    Se você possui dominio (Active Directory ou Samba), use o controlador de dominio como seu DNS.


Log in to reply