Cenario ( Dica)



  • Ola amigos é o seguinte

    tenho uma maquina com 4 placas de rede e nela esta instalado o xenserver. logo instalei duas vms com pfsense. so que acontece o seguinte tenho um modem que vem um cabo para o switch que manda internet para os cliente. logo essa maquina que estou instalando nao esta em producao estou montando ainda. e fiz o seguinte. no xen fiz bound com as placas de rede. ou seja por ex:

    eth0 + eth1 = 0+1

    eth2 + eth3 = 2+3

    logo eu consigo pingar com duas placas de rede o xen e configurei as outras com o pfsense ou seja se cai uma placa a outra funciona

    pfsense-01 - ficou para a rede administrativa com faixa de ip 172.16.0.0/22

    pfsense-02 - ficou com a rede academica 10.0.0.0/21 logo montei as vlans tbm
                        vlan10 - 10.0.10.0/24
                        vlan20 - 10.0.20.0/24
                        vlan30 - 10.0.30.0/24
                        vlan40 - 10.0.40.0/24

    minha duvida é a seguinte nao sei se esta correto pois onde irei colocar a placa de rede que vem do routador da empresa de internet
    acho que deveria ter colocado uma placa para a rede internet e as outras uma para o xen e as duas paras as redes que estou querendo montar.

    grato. qualquer detalhe irei disponibilizar



  • Ola, pessoal como expliquei esse meu cenario. quebrei um pouco a cabeca e consegui o q eu queria…

    eu tirei as placas de bound e fiz o seguinte..

    eth0 - cabo da internet moden

    eth1 - xenserver

    eth2 - rede administrativa

    eth3 - rede academica..docente..visitante..labss.

    eu so adicionei a placa da internet no networking das vms pfsenses que quero montar e reiniciei ... e configurei com os ips validos da operadora... e pronto agora ... uma parte do problema foi resolvido mais agora vou me preocupar com a parte de vlans...e regras de acesso mais isso .. e para uma outra ocasicao ... obrigado mesmo assim.. quem viu e leu meu topico.. grato


Log in to reply