PfSense Install headace



  • During initial install the computer stops responding before it ever loads any options. See image "error".

    I have used this disk in couple other computers without any issue…
    I have tried at least 4 different DVD drives and it always shows this issue.
    I have tried 2 different hard drives.
    I have switched every setting in my bios possible.
    I have access to another computer with the same exact motherboard and it installed no issue.
    When I put that motherboard in this case it would not install and locked up same point.

    I think that is about everything I can think of at the moment that I have done. This is pretty frustrating.. I have IPCop running on the machine right now. it just doesn't give me the options I need like pfSense says it does... lol...

    Thanks for any input or direction provided...  I do have a USB mem stick but my bios doesn't allow boot from USB Mem stick.. only USB floppy, dvd and zip drive..








  • Try disabling your A drive in bios. Unplug the drive.  Have you checked it to make sure there is no disk in drive A?

    That would be the 5-1/4" floppy…  or am I thinking too DOS like?



  • I have disabled it.. its actually got two 3.5" floppy's listed…  I even plugged one in just  to see if I could get by the lockup.. I will take a double look tho..

    thanks..


Log in to reply